TiVo Community Forum banner
1 - 12 of 12 Posts

·
yeap...
Joined
·
39 Posts
Discussion Starter · #1 ·
Since receiving the 11.0K update on both TiVo HD's I can no longer transfer shows between the two devices. They can see one another, but both say there is nothing on the other one that can be transfered. This is a recent issue and I've rebooted both TiVo's a few times after forcing an update.

I've double checked that MRV is enabled online and on the device (a,a,a), that they appear in the same account and that the Media Key is identical.

Both HD's are connected to my home network with the N adapters and have no issues reaching the internet.

Anyone seen this or have any ideas of what to look for?
 

·
what ru lookin at?
Joined
·
10,722 Posts
Go to your account at tivo.com and uncheck the "allow downloads & transfers" boxes on both machines.
Allow some time to pass for Tivo's servers to update your new request and then force the Tivos to connect to the TiVo Service.
OR you can wait for your Tivos to call home on their own.

Verify that the status has changed on the System Info screen:
TiVoToGo: i,i,i

Now go back tivo.com and recheck the "allow downloads & transfers" boxes.
Let the Tivos update and you should be good to go.
It worked for at least one user.

http://www.tivocommunity.com/tivo-vb/showthread.php?p=8383887#post8383887
 

·
Registered
Joined
·
349 Posts
Go to your account at tivo.com and uncheck the "allow downloads & transfers" boxes on both machines.
Allow some time to pass for Tivo's servers to update your new request and then force the Tivos to connect to the TiVo Service.
OR you can wait for your Tivos to call home on their own.

Verify that the status has changed on the System Info screen:
TiVoToGo: i,i,i

Now go back tivo.com and recheck the "allow downloads & transfers" boxes.
Let the Tivos update and you should be good to go.
It worked for at least one user.

http://www.tivocommunity.com/tivo-vb/showthread.php?p=8383887#post8383887
I used to do that to correct MRV problems. The last time, though, I got the bright idea to simply go to my account, leave the settings as is, and press submit. That worked just as well...for me at least.
 

·
Forum Denizen
Joined
·
2,620 Posts
Sigh... trying this trick did not work. They can see one another, but can't see the content on each other.
force an extra connection for each DVR. They can't see each others content until all their security keys are synced up. Sometimes you have to repeat that dance, and change the names of the DVRs to force them generate new key pairs. Extra connections will again be needed at the end to get everything is sync.
 

·
Registered
Joined
·
1,584 Posts
Another trick I have done with my 3 THD's is to unplug the ethernet connections and reboot each THD. Then, when all of them are up and running, I plug the ethernet back in one at a time. It has worked for me several times in the past few years.
 

·
yeap...
Joined
·
39 Posts
Discussion Starter · #8 ·
force an extra connection for each DVR. They can't see each others content until all their security keys are synced up. Sometimes you have to repeat that dance, and change the names of the DVRs to force them generate new key pairs. Extra connections will again be needed at the end to get everything is sync.
Another trick I have done with my 3 THD's is to unplug the ethernet connections and reboot each THD. Then, when all of them are up and running, I plug the ethernet back in one at a time. It has worked for me several times in the past few years.
As much as I like TiVo I have to say that these 2 posts represent a major problem with the product. Multiple connections should not be needed and plugging in network connections one at a time should not be needed either.

I'll play with it later this week and try both of them though.
 

·
Registered
Joined
·
1,584 Posts
As much as I like TiVo I have to say that these 2 posts represent a major problem with the product. Multiple connections should not be needed and plugging in network connections one at a time should not be needed either.

I'll play with it later this week and try both of them though.
I agree, but in my case it has fixed the problem twice in a few years. Almost every piece of equipment now-a-days seems to have something go wrong that just requires some kind of reset. At least we do not have that with our computers! :D
 

·
Forum Denizen
Joined
·
2,620 Posts
As much as I like TiVo I have to say that these 2 posts represent a major problem with the product. Multiple connections should not be needed and plugging in network connections one at a time should not be needed either.

I'll play with it later this week and try both of them though.
Just waiting a day or two gives you multiple connections and certificate exchanges if needed. The procedure is just a way of rushing what the boxes will do on their own if given time. The website dance, turning things on and off is just a way to force the service to start over clean with new certs.
 

·
Registered
Joined
·
292 Posts
Power off your router for a few minutes, then reboot it. When the router comes back up again and it online, reboot all of the Tivos at your home and that should force them all to find one another again. After they've all been rebooted, do a connection to Tivo, which should re-download information on all the Tivos under your MAK.

I've had to do this for name change issues and the occasional MRV issue.
 

·
yeap...
Joined
·
39 Posts
Discussion Starter · #12 ·
The other night I made some changes on my home network and took it as an opportunity to unplug the network adapters for awhile. After a prolonged fight with my networking gear I ended up resetting the router to factory defaults and reconfiguring.

I forced an update on both TiVo's and they still could not see one another, today just for kicks I checked and there they were in all their glory! They can see one another finally!

Thanks guys! I'm not sure what exactly the fix was (resetting router or unplugging wifi adapters), but I'm all set now.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top