TiVo Community Forum banner

Tivo files have audio, no video

1605 Views 3 Replies 4 Participants Last post by  mrieger
I haven't been using Tivo Desktop for some time and I just went back to check it out. I tried to play some old files I transferred at the beginning of the year with Windows Media Player and all I get is audio, no video. I transferred a current show from the Tivo, tried to play it and the same results.

I did find one posting that suggested installing mpeg-2 codec, but they wereinstalled already.

Do I have to check some settings? Download additional files? What gives?
1 - 4 of 4 Posts
You've probably installed/uninstalled something that messed up your MPEG-2 codecs. The easiest way to fix this is to simply pay for the Plus upgrade from TiVo. That includes an MPEG-2 codec that is explicitly used for all TiVo files, so it will never be undone by the installation of another program.

If you don't want to pay then you'll have to dig into GraphEdit and figure out what's going on. It could be that you have a codec which is being selected but can't actually handle the TiVo files, or it could be that you simply don't have a codec at all. If it's the former then you need to use a DirectShow filter manager program to lower the merit of the problem codec and allow another one to step in instead. If it's the later then you'll need to install a program that includes an MPEG-2 codec such as a DVD player package or video editor. (although if you're going to have to pay anyway you may want to reconsider TiVo Desktop Plus)

See less See more
I've heard others reporting this problem. I have it too. I even went back to an old computer with an older version of tivo togo on it and tried to transfer using that version with no luck....so my guess is the last upgrade...I think it is 9.1 or 9.2 is hosing these files. Has tivo looked into this issue??
I downloaded some 3rd party tivo conversion to mpeg tool, never worked, but I think messed up my codecs. I couldn't play mpeg files or tivo files on windows media player. I fixed it by downloading the following: http://www.cole2k.net/?display=Codec-Pack-Standard

no fuss, no muss, work immediately.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.