TiVo Community Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Just installed my new Edge. So far, so good, for the most part. Can't stream to my Android phone or iPad, but that appears to be a known issue already. Yesterday, however, I stumbled onto a remote control problem. While I'm testing out my Edge, I still have my Premiere XL4 active. Whenever I use the Premiere remote, it sends commands to the Edge too. The Edge remote is set to RF, and that remote works just fine. But the Premiere remote is sending IR signals, which are being picked up by the Edge! After a LOT of testing (and 3 hours on the phone with tech support!), here is what we figured out. The Edge seems to AUTOMATICALLY switch its internal IR Address to the IR Address being broadcasted by the remote. This can be verified in the System Information window, where you can actually watch the programmed IR address change in real time whenever a new IR remote is used. I tested 3 different IR remotes (set to IR Addresses 0, 2, and 6 respectively). As soon as I push ANY BUTTON on any of the 3 remotes, the IR Address in the System Information window of the Edge immediately changes to that IR Address. While this might sound like a cool feature, the impact is that there is no way to use the IR remote for my Premiere without affecting the Edge. Once an IR Address is set on the Edge, it should remain unchanged unless specifically change to a different address using the Edge remote. I hope TiVo can fix this soon, as I plan to keep my Premiere even if I end up keeping the Edge too. Wondering if anyone else has noticed the same problem? I suppose it's possible (although unlikely) that I just got a bad Edge box...
 

·
Registered
Joined
·
2,353 Posts
As soon as I push ANY BUTTON on any of the 3 remotes, the IR Address in the System Information window of the Edge immediately changes to that IR Address.
This is a cool feature and it isn't a bug. That's how you tell a TiVo to change the IR address -- you go to the System Information window and scroll down to the page where the IR address is shown, then press any button on the IR remote to tell the TiVo "use this IR address". So if you sit on that page while using different remotes, it updates the address exactly as it is designed to do. You need to get off that page so it will stop responding to other IR remotes.

Any TiVo will respond to any remote that uses IR address 0. What you need to do is set the Edge to use a different address [1-9] than the address used by the Premiere. Then each box will respond only to remotes that have their assigned address, and to remotes on address 0.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Thank you for the quick reply! I did as you suggested, but it did not work. Here is what happens. I can change the IR address on the Edge, but as soon as I use another IR remote with a different address, it modifies the IR address on the Edge. It doesn't matter whether or not I am in the system information screen.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Thank you! I will try that tomorrow. By the way, do you happen to know if I change the IR Address on the Edge and corresponding remote, will I also have to completely reprogram my Harmony Remote, which is currently set up to operate the Edge (which is currently set to IR Address 0).
 

·
Registered
Joined
·
3,372 Posts
will I also have to completely reprogram my Harmony Remote, which is currently set up to operate the Edge (which is currently set to IR Address 0).
Well, not "completely".

Depending on which model Harmony, you can use the option for 'set up my remote based on another model'. Then use the appropriate TiVo Remote and follow the 'learn' prompts to get Harmony to recognize the new Address.

-KP
 

·
Registered
Joined
·
27,636 Posts
Does anyone happen to know if I can pair two remotes in RF mode simultaneously to a Tivo Edge? Or will pairing the 2nd remote automatically unpair the 1st remote?
If the EDGE box is like its predecessors with remotes, you should be able to. I have 2 remotes each for both Roamio and Bolt boxes. (It's convenient having the 2nd remote at the side of the box, for when I am there as vs. at my sitting area.)
 

·
in the other Alabama
Joined
·
20,955 Posts

·
Registered
Joined
·
372 Posts
Not exactly the same issue, but I just installed an Edge and I am trying to locate where exactly I should adhere my IR emitter(I am using a custom programmed Crestron Remote Control). I simply cannot find the little spot where I should adhere the emitter to on the Tivo Edge. I would appreciate any help. Also, in my rack I also have a Premier XL controlled by another Crestron Remote Control. What I do is cover up the IR emitter with black tape so that the signals do not leak out to other components. I am not sure but does the Edge work differently with remotes than the older Tivos? Because I noticed that my Tivo Remote Control works through two closed solid wood doors.(My TV is in a different room than the actual Tivo component which is in a rack in a closet.). Is there any suggestions you guys have that can help? I am having a bit of difficulty getting the new Crestron Remote to full work with the Tivo Edge atm.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top