TiVo Community Forum banner
21 - 28 of 28 Posts

·
Registered
Joined
·
18 Posts
Update: After reading some more forums on this issue, I decided to to a hard reset. So far, <knocks on wood> everything seems to be working okay. The question is how long before the issue manifests itself again.
Good to hear and thanks for the update. That deletes everything on the unit, correct?

Dan
 

·
Registered
Joined
·
4 Posts
I would really like to expect a higher state of TV from TiVo, unfortunately, software bugs in my TiVo Edge have essentially neutered my TiVo Edge and made it useless for it’s primary function of recording TV programs.
Mine is also rebooting, but only when I change channel up/down, or move around a certain amount in the guide.

I noticed this only after I got home from vacation and found that the unit had been connecting, but not updating the guide for 2 weeks. That fixed after a reboot (ha).

This along with the iOS software quality is infuriating.
 

·
Registered
Joined
·
7 Posts
My Edge reboots far more frequently than my Roamio, The good news is that it is automatic so I don't have to pull the plug and the reboot is much faster. The Netflix app stinks. I have to reboot one or two times to get it to work. The message is cannot play and happens after a show has played for a few seconds. The Netflix app on the 4k works fine. Either I have a lemon or the Edge software is buggy.
I don't use any apps on TiVo (Roku, Fire TV, and a Google-based smart TV all do a better job) but I have nonetheless experienced this random rebooting on my almost-new Edge, which I am not loving at all, after many years of happy TiVo ownership. It's obviously the Edge itself that's glitchy and unreliable. Tonight it rebooted while I was watching a recording, not even touching the remote. I also despise almost everything about the Experience 4 experience, ugh. And don't get me started on the disaster that is the current protocol for transferring recordings between units (I've gone into that in another thread). My old Roamio is a far superior and reliable DVR.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #26 ·
So I now get weekly calls from someone on the TiVo Executive Response Team, yeah terrible name, to update me on the progress on fixing this issue. Or more correctly, the lack of progress. Disabling the SkipMode stops the problem, but then you cannot just press one button to skip all the commercials. TiVo disabled SkipMode on mine and it did stop the continuous rebooting. Today's update was to ask me if I had a specific episode of Stephen Colbert's show on my TiVo, an episode from mid-May. Now we do record Colbert, but that episode is long since aged off the unit. They re-enabled SkipMode on my Edge this afternoon, though it does not work so they probably did not re-enable it.

So they are working on the premise that the problem was caused by this specific Colbert episode, though I doubt they really have a clue as to what is really causing this.
 

·
Registered
Joined
·
5 Posts
So mine just started doing this on Friday but I'm not sure it's exactly the same situation. I have a reboot loop but only get as far as the "Starting Up" screen then I get a message that it's going to take 3 hours to fix, then a reboot, then rinse and repeat. Did that all weekend, called them this morning when they opened and got "it's a know issue, no ETA, but we'll let you know". Unfortunately I'm 2 months out of warranty with this box but I'm going to give then a day or two, then call them back and see if I can get a new out out of them. If not I'll threaten to cancel all 4 of my boxes and see where that gets me.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #28 ·
So mine just started doing this on Friday but I'm not sure it's exactly the same situation. I have a reboot loop but only get as far as the "Starting Up" screen then I get a message that it's going to take 3 hours to fix, then a reboot, then rinse and repeat. Did that all weekend, called them this morning when they opened and got "it's a know issue, no ETA, but we'll let you know". Unfortunately I'm 2 months out of warranty with this box but I'm going to give then a day or two, then call them back and see if I can get a new out out of them. If not I'll threaten to cancel all 4 of my boxes and see where that gets me.
This is just my opinion on this. TiVo merged with Xperi in 2020. Xperi, formerly Tessera, is a company that makes money by licensing intellectual property and patents they acquire by mergers and acquisitions. Xperi has historically had no interest in being a technology company and does not want to be designing, manufacturing, and marketing hardware. So I suspect that they will sell the TiVo units until they deplete the existing inventory, or as long as there is short-term profit in it and then stop selling them. You can already see this move as they no longer sell through third parties like BestBuy, they only sell direct now.

Couple that with the cable companies starting to end support for CableCARDs since the FCC ruled they no longer have to support them in late 2020. Comcast just told me that they are no longer providing new CableCARDs but will continue to support the units in the field. Again this is just my opinion, but I would look for Xperi to spin the TiVo hardware business off at some point while retaining all of the IP and Patents. That would free them from having to provide service for existing boxes, and when the TiVo hardware business is no longer profitable the company goes into bankruptcy and shuts down.
 
21 - 28 of 28 Posts
Top