TiVo Community Forum banner

Tivo Desktop now failing - after upgrading to "plus"

1083 Views 1 Reply 2 Participants Last post by  Jiffylush
Yesterday I decided to finally pay my money and upgrade Tivo Desktop (v2.5) to Tivo Desktop plus (so I could put other video files on there, and transfer them to my TiVo, even in formats other than the .tivo format).

I'd been using TiVo Desktop (free) for awhile, for streaming music files to my TiVo, as well as using it as a place to off-load shows from my TiVo for watching later (to clear up some space on the TiVo), and it was working fine.

Until last night when I tried to upgrade it to plus. It seemed to upgrade fine, then told me it needed to restart Tivo Desktop. No problem, or so I thought.

The thing is, when it came back up, I got the following error (after awhile - it really bogged down my whole system in the meantime):

The service did not respond to the start or control request in a timely fashion.

So I rebooted the machine, but upon boot-up, got the same message. So I downloaded a fresh copy of Tivo Desktop v2.5, installed it (did a repair), and it looked like it came up, until I realized that it didn't seem to be Tivo Desktop plus, so I did the "upgrade" from the menu, and got the same error message again.

Any ideas what I should try next?
1 - 2 of 2 Posts
I had the same problem last night...

I ended up running the TivoDesktopCleaner (downloaded from support site), then reinstalling, and I also moved all of the videos out of the folder that I was using to transfer videos.

When I first started I had about 200gb of random files under the folder I was using to transfer, I believe that was the cause of my problem.

Anyway, try the cleaner for sure, and if you have videos in that folder try to do it without them.

Good luck.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.