TiVo Community Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
The Tivo Desktop used to work fine on my Intel-based Mac. I just tried it again after not using it for a while and I found that the buttons for the iPhoto preferences are greyed out. I can type in a name but I can't enable iPhoto sharing. The Music preferences panel works fine, as does the Video panel if I bring it up. I've tried the following things:

  1. I removed all of the Desktop files according to a post elsewhere on this forum. I then reinstalled but still had no luck.
  2. I rebuilt the iPhoto library.
  3. I turned on logging. It only shows what happens when the Desktop actually runs, though, and my problem is in the preferences panel before I even start the Desktop.
  4. I ran ktrace to see if perhaps the preferences pane is trying to access a system resource that is unavailable. All I could see was it sending a test kill to the desktop process.

Software info:
  • Mac OS X 10.4.10
  • iPhoto 6.0.6 (322)
  • Tivo Desktop 1.9.3 (008)

Any ideas?
 

Attachments

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I checked the file. It is there but there were parsing problems when I opened it in Safari. It turned out to be a problem with the keywords. I fixed the XML so that Safari parses the file without complaints, and now it works.

Thanks!
Beirne
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top