TiVo Community Forum banner
1 - 2 of 2 Posts

· Cheesehead
Joined
·
11,782 Posts
Discussion Starter · #1 ·
Saw something interesting this morning. I woke up, and noticed that I had quite a bit of network traffic on my system, when there should have been zero. My network utilization was ~12% on a 100Mbps router. Hmmm, that's about the traffic I get when transferring shows from my TivoHD or S2DT to on of my computers.

So I tried to fire up Tivo Desktop (2.8.2). It hung, on the opening splash screen, "Starting, please wait..." So I killed the desktop app and tried again. No joy. So I killed all Tivo-related processes. Now my network traffic dropped to zero. I fired up Tivo Desktop again, and my network traffic again jumped to 12%, but at least the interface opened. Turns out it thought I was transferring a program, and it was stuck at 99%. Sure enough, it was one of my auto-transfers from my TivoHD. Two episodes of Breaking Bad aired last night, and it got stuck on the first one for some reason.

Both my Tivo and XPP computer are connected to my router via cat 5 cable, and both of those plus my router are on the same UPS (but that didn't show any power anomalies, FWIW). The recording being transfered was 3.5gb on the Tivo, but showed 4.6gb on my computer. It should have taken about 45 minutes, but four hours after it started it was still stuck at 99%.

Anybody else ever see this? Just a fluke?

[edit] I manually transferred the two shows without any problem.
 

· what ru lookin at?
Joined
·
10,926 Posts
Nope. Haven't seen anything like that. I would consider it a fluke.
If it happened again, I would start checking other possibilities.
If it happens again with the same show, I would suspect video encoding. Not much you can do with that.
If it happens with random shows, I would suspect Tivo Desktop or the computer network.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top