TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I have upgraded from Tivo Dekstop 2.2 to version 2.5. When starting 2.5 the Tivo icon splash screen for startup disappears immediately. A few minutes later it comes up with the following message:

The service did not respond to the start or control request in a timely fashion

DT 2.2 didn't have this problem and in trying to fix the issue I erased 2.2 and restore won't fix it. (sigh...)

I am running XP and have tried the following.

- Update JAVA
- Update Quicktime
- Cleaned the registry

What am I doing wrong or what am I missing?

I checked for the TIVODESKTOP.log file and found that the logs folder was missing so I created one.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #2 ·
Here is the resulting logfile: Brief (items that were successful were removed)

Severity|Category |Module |Time |Thread |Message
Info |Log |Host |9:17:15 PM 4003609 |0AA8 |Date change: 9/3/2007
Info |Log |Host |9:17:15 PM 4003609 |0AA8 |
Process Image: C:\Program Files\TiVo\Desktop\TivoDesktop.exe
File Version: 2.4.275.381
Product Version: 2.5.275.381
Build Source: [email protected]
Build Identifier: [email protected]
Info |HostInternals |Host |9:17:15 PM 4003593 |0AA8 |Enter: HostInternals::HostInternals()
Info |ModuleGroup |Host |9:17:15 PM 4003609 |0AA8 |Enter: ModuleGroup::Initialize()
InternalName: TivoAutoTransfer
Path: C:\Program Files\TiVo\Desktop\Videos.dll
Handle: 02810000
Warning |ModuleGroup |Host |9:17:16 PM 4003828 |0AA8 |Plug-in could not be initialized!
InternalName: TivoMetadata
Path: C:\Program Files\TiVo\Desktop\Metadata.dll
Handle: 01F10000
Warning |ModuleGroup |Host |9:17:16 PM 4003828 |0AA8 |Plug-in could not be initialized!
InternalName: TivoWMedia
Path: C:\Program Files\TiVo\Desktop\WMedia.dll
Handle: 02C40000
Warning |ModuleGroup |Host |9:17:16 PM 4003828 |0AA8 |Plug-in could not be initialized!
InternalName: TivoFileFetcher
Path:
Handle: 00000000
Info |ModuleGroup |Host |9:17:16 PM 4003843 |0AA8 |Leave: ModuleGroup::Initialize()
Info |HostCache |Host |9:17:16 PM 4003843 |0AA8 |Enter: HostCache::Initialize()
Info |HostCache |Host |9:17:16 PM 4003843 |0AA8 |Leave: HostCache::Initialize()
Info |UrlFetcherModu|Host |9:17:16 PM 4003843 |0AA8 |Enter: UrlFetcherModuleGroup::Initialize()
Info |UrlFetcherModu|Host |9:17:16 PM 4003843 |0AA8 |UrlFetcherModule::UrlFetcherModule()
InternalName: TivoHttp
Info |UrlFetcherModu|Host |9:17:16 PM 4003843 |0AA8 |UrlFetcherModule::UrlFetcherModule()
InternalName: TivoFileFetcher
Info |UrlFetcherModu|Host |9:17:16 PM 4003843 |0AA8 |Leave: UrlFetcherModuleGroup::Initialize()
Info |FormatModuleGr|Host |9:17:16 PM 4003843 |0AA8 |Enter: FormatModuleGroup::Initialize()
Info |FormatModuleGr|Host |9:17:16 PM 4004015 |0AA8 |Leave: FormatModuleGroup::Initialize()
Info |MediaModuleGro|Host |9:17:16 PM 4004015 |0AA8 |Enter: MediaModuleGroup::Initialize()
Info |MediaModuleGro|Host |9:17:16 PM 4004031 |0AA8 |Leave: MediaModuleGroup::Initialize()
Info |HostInternals |Host |9:17:16 PM 4004031 |0AA8 |Leave: HostInternals::HostInternals()
Error |TerminateHandl|Host |9:17:16 PM 4004031 |0AA8 |The terminate handler was called!
Stack:
0x3265AF16 (cc3260mt.dll)
0x3265B072 (cc3260mt.dll)
0x3265B266 (cc3260mt.dll)
0x3265B829 (cc3260mt.dll)
0x3265A7E2 (cc3260mt.dll)
 

·
Registered
Joined
·
1 Posts
I had similar problem but didn't upgrade from a previous version. My problem was the firewall. You can test by disabling the firewall and reload 2.5 and test.

Here's what I did to resolve my issue.

1. Remove Tivo 2.5
2. Load the free version ZoneAlarm
3. Load TiVo 2.5
4. On ZoneAlarm, allow all TiVo processes full access to the net.

I don't know you you'll need this part, but after the above reload I was able to access TiVo Desktop but not it could not find the DVR. Dug into Server --> Tivo Server Properties then at the pop up window looked at "Configuration"; under the Network Identification I noticed it stated something about not finding the DVR at specified IP address. After hard coding the DVR with the address, everything worked great.

I haven't figure out 2 things yet, if you know let me know.

1. How to download to the PC faster, it takes about 1 1/2 hour to download a tv show
2. How to burn from PC to DVD disk.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
:D Got it.

I upgraded from 2.2. The installation software saw this and asked to remove the 2.2 software in which I said yes.

Once the software completed the server didn't start.

The solution was to uninstall 2.5, clear the registry, search the C drive for ANYTHING named TIVO and delete it.

I then reinstalled the software and it started right up.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top