TiVo Community Forum banner
1 - 6 of 6 Posts

·
AlbanyHDTV
Joined
·
280 Posts
Discussion Starter · #1 ·
I recently started getting a popup window when attempting to run TiVo desktop v2.2.

As the blue bar goes across the screen, it stops when it gets about 3/4 of the way across and a window pops up that says, "It's taking longer than normal to startup." There are two buttons, "Restart" and "Cancel".

Clicking on "Restart" makes the window go away for about 30 seconds and then it appears again.

I have been able to start the TiVo Desktop in the past. In fact I downloaded a few programs from my Series 2 to my computer the last time I got it to work.

Help, please.
 

·
Registered
Joined
·
5 Posts
I've had the same problem and somebody in this forum recommended creating an 'Archive' folder on my pc for my tivo recordings. If you move your recorings into that archive folder, the desktop software should start right up. You will just need to move any recordings from that archive folder back to the Tivo folder in order to transfer back to the Tivo
 

·
Annoyed with trolls
Joined
·
341 Posts
I've had that same issue and noticed that when starting TiVo desktop, the tivoserver.exe process pegs the processor at 100% and never lets up. I have to manually terminate the tivoserver.exe process then the TiVo dektop software will open up. Once open, i just restart the TiVo server from the menu. Everything works fine after that. it is rather annoying as it only happens about 2/3 of the time. The rest of the time, the TiVo desktop starts fine even with the tivo server running.

Jeff
 

·
AlbanyHDTV
Joined
·
280 Posts
Discussion Starter · #5 ·
JMcMusicman said:
I've had the same problem and somebody in this forum recommended creating an 'Archive' folder on my pc for my tivo recordings. If you move your recorings into that archive folder, the desktop software should start right up. You will just need to move any recordings from that archive folder back to the Tivo folder in order to transfer back to the Tivo
JMcMusicman:

Thanks for the hint. Once I moved my tivo files to an archive folder, TiVo Desktop opened up on the first try.
 

·
Registered
Joined
·
396 Posts
It has to do with you antivirus.
When you go to open 2.2, it goes to access your "My TiVo Recordings" file which your antivirus starts to scan before opening. (on access scanning)
The more stuff you have in the folder the longer it takes.
Either turn off on access or change the file 2.2 opens up with to an empty file.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top