TiVo Community Forum banner
1 - 19 of 19 Posts

· What happened, TiVo?
Joined
·
2,219 Posts
Discussion Starter · #1 ·
So I've got 7 Tivo's now, and had 8 others with DirecTV. I get Tivo. I know how the activation process works. I know that there are glitches once in a while, everything from Universal Swivel Search not being enabled, to transfers not being enabled, etc. Even when everything looks right on the manage account page.

So I activated my TivoHD last Thursday. A week later, in the System Information screen, it still says "Name this Tivo on tivo.com". So I call customer support to get it fixed.

- Mike, #552538, says to me "Well, you don't need that since it doesn't do MRV or TTG".
- My response "Well, it might in the future, and I'd like it in there. Please lets try to get this fixed".
- Mike - "Well, there's nothing I can do from here."
- Me - "There must be, since it's not working on one of 7 Tivo's."
- Mike - "Sorry, I can't do anything about names here, maybe you should just wait, sometime it takes a while"
- Me - "A while, like a day or two, yes. Not a week."

This just degraded, with Mike #552538, telling me that he didn't say what he said, with him cutting me off, and finally me pulling the "I'm a customer with 7 Tivo's, listen to me!". Then he hung up.

I've never had such a horrible customer service experience with Tivo. It was worse than DirecTV!

To the point - anyone know here what to tell the useless Tivo Customer Service folks to get my Tivo properly named?

Thanks!
 

· Registered
Joined
·
312 Posts
Should just be able to go to your account on Tivo site, and under Manage My Account there is a button on the top right under Related Links that says Name Your DVRs, from that screen you can name your Tivos.

I feel your pain, Tivo CS gets no love here.
 

· I can't explain
Joined
·
19,455 Posts
umm - you can say - I named my TiVo on the web site but it has not taken on the DVR yet :) Did you enable downloads to the TiVo?

I do not think Mike has a long career in Customer Service ahead of him :rolleyes:
 

· What happened, TiVo?
Joined
·
2,219 Posts
Discussion Starter · #4 ·
I know that - I've got 7 Tivo's. It's named on the site, but it's not pushing to the Tivo. I've got TivoCasts working, remote scheduling, everything. Except the name in the status screen.
 

· I can't explain
Joined
·
19,455 Posts
AbMagFab said:
I know that - I've got 7 Tivo's. It's named on the site, but it's not pushing to the Tivo. I've got TivoCasts working, remote scheduling, everything. Except the name in the status screen.
in that case = rename it and if that takes then rename it back. I have used that before when everything else was working right
 

· Registered
Joined
·
6,445 Posts

· What happened, TiVo?
Joined
·
2,219 Posts
Discussion Starter · #8 ·
Mine too. And the Tivo CSR was a total moron, telling me I didn't need it since MRV and TTG aren't enabled. Great answer.

Started a list of Moron Tivo CSR's: Mike #552538
 

· What happened, TiVo?
Joined
·
2,219 Posts
Discussion Starter · #10 ·
If this is related to the new update, then even more shame on Mike the horrible Tivo CSR. He should at least have this in his brain-dead script.
 

· ------ Alan ------
Joined
·
806 Posts
same problem here with my new 652. i've waited 48 hours and it still says:

DVR Name: <Name this DVR on tivo.com>

on the 652's 'System Information' page.

unlike you, i've had all good service techs when i've called, though they can't seem to fix the problem. i do have a case number for it.
--
Alan :D
 

· ------ Alan ------
Joined
·
806 Posts
rainwater said:
It sounds more like an issue with their backend/billing system and the new software. I'm sure once TiVo fixes it on their end, all the boxes will magically revert to the correct DVR name.
makes sense!
--
Alan :D
 

· ------ Alan ------
Joined
·
806 Posts
alansplace said:
same problem here with my new 652. i've waited 48 hours and it still says:

DVR Name: <Name this DVR on tivo.com>

on the 652's 'System Information' page.

unlike you, i've had all good service techs when i've called, though they can't seem to fix the problem. i do have a case number for it.
i went to the web site and changed the names of all three of my activated TiVos. the 540 and the 649 have since changed, buit the 652 (TiVoHD) still says:

DVR Name: <Name this DVR on tivo.com>

i guess waiting doesn't work!
--
Alan :D
 

· Registered
Joined
·
712 Posts
My old-fashioned S3 says this now too (name this on tivo.com) even though it has been set up and named for ages; and has worked previously with Unbox.

I'll ask tivo support if I have a chance; I am on hold to ask them why my S3 crashes when I try to watch Cable :(
 

· Registered
Joined
·
4,255 Posts
Looks like there is either a problem with the b revision not picking up the name or something new - multiple changes of the DVR name and forced updates still yield no name on the THD box.
 

· Registered
Joined
·
717 Posts
I just had a look having read this thread and my S3 says the exact same thing. It was fine up until recently and something other than me has caused this to change.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top