TiVo Community Forum banner
1 - 3 of 3 Posts

3 Posts
Discussion Starter · #1 ·
I have a netwokred tivo running within a home firewalled network (192.168.0.x) and it can never find an HME server running on another machine in the house.... I have verified that there is no network connectivity or routing issues (I can ping the tivo box from the machine running the HME server fine).

I'm just running the Bananas sample application set.

Also the Tivo box discovers other HME servers, and I can point it to public HME servers fine.

However when I point the box directly to my machine running HME ( the box comes back saying no services were running on that machine.

Any help out there for this? How do I get the Tivo box to see my local HME service? I can run the simulator just fine against it.

Here's how I start the servers:

[[email protected] samples]$ export HME_HOME=../../HM_sdk_1.4
[[email protected] samples]$ ./runsample.sh
HME SDK 1.4 (TiVo, Inc.)
LOG: added factory
MDNS: h X X p : / / 192. 168. 0. 50 : 7288 / bananas /

(I broke up that last URL log message to get it past the board's anti-url filter)
- Zapatero

2 Posts
I'm having a similar problem.

I've installed Galleon 2.0.1 on my linux box. The linux box can see my TiVo. (i.e., can view the now playing list, etc.) However, I can't see the apps from TiVo.

I tried running the simulator on another PC on the network, and I could see the Galleon apps running on the linux box fine.

When I run the HME Quick Start on my WinXP box, TiVo can run the apps fine.

Also, when I run Galleon on my WinXP box on the same network, TiVo *CAN* see the apps -- but they fail to run. (Seems to time out on the "Please Wait..." screen.)

I am not running firewall software on the linux box. I am running firewall software on WinXP, but I believe I have opened all of the ports appopriately.

My primary goal is to get this working on the linux box, btw; I'm only using the WinXP box for testing.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.