TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I discovered today a potential bug in the Netflix App on my Tivo Bolt. It worked fine before this evening, I just can't confirm the last time they tried to use Netflix.

When my kids try to use the Netflix app and select either of their two kids profiles (we have four total) all seems fine. They can select movies and play them without issue. That is, until they try to use the search tool in Netflix. When the attempt to use the search tool in either of our two kids profiles it causes the app to freeze and it continues to be frozen until I reboot the Tivo. I can exit the app by pressing the Tivo button and then if I attempt to go back into the Netflix App it still shows the frozen search function. Other two profiles can use the search tool without issue.

A reboot through the Help Menu gets the Netflex app working again until the kids try to search for a movie in their Netflix profile.

Anyone else have this issue? Anyone know of a fix?

--
Series6
Software Version: 21.10.2v3-USC-11-849
HD menu software version: b-hydra-mira-4-11/2020.10.14-0317
HD menu client core version: b-clientcore-mira-4.11.2020.10.14-0025
Netflix Version: SDK:4.3.5:7a18e33
--

Thank you,
Ben
 

·
Registered
Joined
·
4 Posts
Did anyone figure out what's going on here? All was well until a few days ago when this started happening on both my Bolts.

I've noticed that if I go to the search function on the kids' Netflix profile and hit arrow down, then the search works. If I hit any other arrow, the whole app locks up.
 

·
Registered
Joined
·
4 Posts
This is how I fixed it. I went to the Netflix website and signed into my Netflix account. Then I went to the kids' profile. I unchecked the box that says "Display the Netflix Kids Experience with titles just for kids." I can still restrict the ratings of the programs on that profile, so that will have to be good enough.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top