TiVo Community Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
About 50% of the time that I select the Netflix or Hulu app on my Bolt it locks up and I have unplug the power cord to reboot it. Usually rebooting it allows the app to load. I'm running the current Tivo software on my Bolt. I also have a Bolt Plus and that seems to load the apps without the lockup.
 

· Registered
Joined
·
438 Posts
Ours out of the blue rebooted last night we were trying to watch a Netflix show and then it goes to a snowy static screen which may be our TV and we have to just unplug the HDMI and plug it back in. We used to have our Roamio plugged into the soundbar Nakamichi and the Bolt doesn't want to work with it my husband said maybe has to do with CEC I think it is. I wonder if we have a bad HDMI cord that came with the Bolt. But yes it just rebooted for no reason.
 
  • Like
Reactions: lamurray81

· Proud Tivolutionary
Joined
·
17,321 Posts
I don't bother w/those on my TiVo Bolt+ and I don't even watch Hulu at the moment despite having a free (w/ads) subscription thanks to Sprint.

I would just buy a recent Roku. Hopefully everything there is under the Current Roku models of Roku.
 

· Read Only
Joined
·
377 Posts
...or, TiVo could just fix whatever is wrong in their software that causes this to happen.

My family watches mostly content on Netflix and Hulu, and most of the time this works. Every once in a while it locks up - not enough for me to justify investing in another piece of hardware (although, obviously, Roku is a MUCH better streaming platform).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top