TiVo Community Forum banner
1 - 6 of 6 Posts

·
Sr Legacy Member
Joined
·
866 Posts
danasb01 said:
Does it work?
I want to get Vonage but not if it doesn't work with my Tivo box.
Do you have a Series 1 or Series 2 box? If you have a Series 1, I can understand your issue, via phone, line but you can always add a turbocache card with network to faciliate calls via the internet.

If you have a Series 2, then you can connect it to your home network via usb wired or wireless adapter, and it can get its data via the internet.

If you have a DirecTivo box (having to use phone), then there have a number of people on this forum, as well as the Vonage support forums, that have worked it out, but some have noted it still can be an issue.

Do a quick search on TiVo and Vonage on this forum, as well as others, and I think you'll find what you are looking for.l..
 

·
Registered
Joined
·
117 Posts
I didn't have to add any *99 to my out calls when I was using it to connect via vonage. I did have to make it pause before dailing though, to compensate for the beeps when I have voicemail.

This was a while back, I think if your tivo has version 4 or higher(The lowest version tivo I have seen in the past year on new tivos out of the box is version 6) it detects a dialtone correctly, even if you do have voicemail.
 

·
Member
Joined
·
352 Posts
If you are having problems connecting over Vonage dialup try changing the local exchange to (212) and turn off dial-tone detect. Apparently the ISP's modem banks in the NYC POP have a higher connect and/or baud rate than other areas. If that still does not work contact Vonage Support and let them run you through a scripted process until they "make a change on their end" and have you power-cycle your Vonage router (again). They will basically make a change to improve the VoIP quality to support dialup/Fax connections and you should be good to go.
 

·
Registered
Joined
·
1 Posts
Tried setting up through vonage over 30 times and got through the initial call of the guided setup, but not the second (longer) call. Using this info got me through both calls on only the second try calling from Boston.

I also set ports 5060-5063 and 10000-20000 (UDP) open on my vonage router.



Call waiting: "*70,"
Dial Prefix: "*99,12122773895,,,,"
Tone/Pulse: Tone
Phone Detection: Off
Dial Tone Detection: Off
 
1 - 6 of 6 Posts
Top