TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My TiVo Android App suddenly stopped working on my Samsung Galaxy View (Android 5.1.1). I am getting a "Network Error" and cannot get past the initial sign-in screen. I have gone so far as to do a factory reset and have tried to install earlier TiVo versions to no avail - same result. TiVo customer support was amiable, but not helpful. My DVR is a Roamio Pro. The app is working on all other devices. Does anyone have a solution/suggestions? Thanks.
 

·
U.S. Army (ret.)
Joined
·
1,690 Posts
My TiVo Android App suddenly stopped working on my Samsung Galaxy View (Android 5.1.1). I am getting a "Network Error" and cannot get past the initial sign-in screen. I have gone so far as to do a factory reset and have tried to install earlier TiVo versions to no avail - same result. TiVo customer support was amiable, but not helpful. My DVR is a Roamio Pro. The app is working on all other devices. Does anyone have a solution/suggestions? Thanks.
I don't have a solution for you, but I can confirm that the app is working on my Android tablet (Lenovo TAB M10 Plus). I initially got a notice that my sign-in credentials had expired, but after signing back in I was able to access the content on my Roamio Pro.
 

·
Registered
Joined
·
7,677 Posts
My TiVo Android App suddenly stopped working on my Samsung Galaxy View (Android 5.1.1). I am getting a "Network Error" and cannot get past the initial sign-in screen. I have gone so far as to do a factory reset and have tried to install earlier TiVo versions to no avail - same result. TiVo customer support was amiable, but not helpful. My DVR is a Roamio Pro. The app is working on all other devices. Does anyone have a solution/suggestions? Thanks.
The current version of the TiVo Android app indicates it only supports Android 6.0 and higher so I'm assuming you have an older version. Probably time to look at upgrading your tablet to one that supports a recent version of Android.

Scott
 

·
Registered
Joined
·
11 Posts
I tried to log into my TiVo app today for the first time in a few weeks on my Galaxy View on Android 5.1.1 and was getting errors trying to log in. Checking the Play Store for an app update, I noticed I couldn’t find it anywhere. Like the app is not visible to me. I can’t find it through search and under “My Installed Apps” it’s just not there. Even though the icon is still on my home screen. So yeah, we got squeezed out on old Android devices.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks to everyone for their responses. It's frustrating that one day last week, my TiVo App was working beautifully and the next day I couldn't even sign in. The current version was issued on 4/24/20 so I believe it doesn't mean my older version couldn't work (It was.), but it could be because I had automatic updates turned on on the tablet, that the unsupported version updated my version. Older version APK's are available, and I've tried them without any success. Has anyone experienced my issue and then had success with installing a previous version?
 

·
Registered
Joined
·
11 Posts
I am having the same problem with the Tivo app from Amazon on a Kindle Fire HDX 8.9. I am going to work on the problem that my Android version is older.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top