TiVo Community Forum banner

tivo android app problems?

1526 Views 4 Replies 3 Participants Last post by  rboutin2
setup is this:
tivo premiere in living room, cat5 ethernet, about 30 foot cable. Tivo premiere in bedroom, tivo wireless n adapter. WNDR3800 netgear router. Droid X for the android phone. The problem is this:

I opent he android app,a nd it scans for the boxes. i find only my wireless tivo. The wired one doesnt get found. It does pop up occasionally. The other tivo is always there. I ahve checked my network map in the router, and it shows both tivos connected and working. Any suggestions? or is this just a bug with the android app. I will get my ipod touch from ym truck later today and let you know if it does the same thing. btw, i have tried this on 2 droid x's one rooted with a rom, one stock, both same result.
1 - 5 of 5 Posts
Did you turn on the "Allow Network Control" function on the Tivo your having a problem with?
If not go to Settings>Remote, Cablecard & Devices>Network Remote Control>Allow Network based remote controls.

I had the same problem till I did this, now all is good.
yeah. as far as i know, on both of my premieres its always been on, as i used to use tivo apps before the official one came out. Also, the living room tivo still shows up, just 9 times out of 10 it doesnt.
I get the opposite behavior: my wired TiVoHD is always visible in the app, but the Premiere, which is on wireless, is often not there. I usually have to reboot the router and then it shows up.
thats how mine used to be lol til i got a new router
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.