TiVo Community Forum banner
1 - 4 of 4 Posts

·
I Am Sometimes Vocal
Joined
·
980 Posts
Discussion Starter · #1 ·
I noticed this happen yesterday and is still happening. The My Shows list comes up fine, but cannot stream anything on In-home OR "from the air". Every other function works fine. I also re-set up the streaming...NADA

Anyone else seeing this? I guess I am going to make a "ticket"...
Font Display device Multimedia Electric blue Electronic device
 

·
Registered
Joined
·
1,845 Posts
I noticed this happen yesterday and is still happening. The My Shows list comes up fine, but cannot stream anything on In-home OR "from the air". Every other function works fine. I also re-set up the streaming...NADA

Anyone else seeing this? I guess I am going to make a "ticket"...
I just tried with my Samsung S7 and my TiVo Bolt Vox and it is working fine for me. I tried on both in-home WIFI and cellular data mode. Trying with my browser does not work.
 

·
I Am Sometimes Vocal
Joined
·
980 Posts
Discussion Starter · #3 ·
I just tried with my Samsung S7 and my TiVo Bolt Vox and it is working fine for me. I tried on both in-home WIFI and cellular data mode. Trying with my browser does not work.
Well thanks for that reply. I have an S20 FE on Android 12. Plus I got a Roamio Pro on TE3. IDK what you are talking about a browser for...LOL. I did not get a new version in the last few days and it worked "fine" before. I am on version 4.8.1-1415479

I should add that the recording comes up with the progress bar, but then just BSOD...then error.

Maybe someone else will respond OR I wait for support to contact me..o_O:oops::p;)
 

·
I Am Sometimes Vocal
Joined
·
980 Posts
Discussion Starter · #4 ·
Well they answered me with a "list" of things to do...LOL. I had not rebooted in weeks maybe, so I did and Also, they said to look into Remote Network Devices. I do not remember what it was to begin with. It said Not Allowed, so I changed it to Allow, like they said to do. Before I did this I uninstalled the app and installed it.

Whatever, the 2 things fixed it. It is hard for me to reboot most of the time because it is ususally recording something, but I did it and it works again. WEIRD! SO CASE CLOSED...
 
1 - 4 of 4 Posts
Top