TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Trying to see if anyone has been able to use the RS232 port of the Samsung SIR-TS360 HD receiver and the serial output of the Tivo (Sony 2000) to control the channels?

Thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Talked to Samsung Tech Support and was told that the RS232 port was for diagnostics only(She just did not sound very secure in her answer....Had to ask around for the answer). Just kinda strange that the specs would tout having a RS232 port if it cannot be used for anything other than diagnostics. I am just running into a royal pain trying to change channels via TIVO. I have tried a tent, moving the proximity of the TIVO and the TS360, and keep running into getting two out of three digits. I gotta figure something out, the other half is getting a little hostile with the system working like this.
I am going to keep digging and I will let you know what I find out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Just got off the phone with the HD/TIVO tech at Direct and I was told that they will not guarantee their units to work with a stand alone TIVO and were totally unwilling to swap out receivers for a Hughes to see if that would correct the problem. I also explained of the receiver having an overscan problem and told me that we need to go through adjusting the Zoom function. Not quite sure which planet they just landed from, but I will not give up yet. After explaining that this was totally unacceptable for channel changing that did not occur on the TS160, I got the 'Sorry you're not happy' line.

I did try the VCR IR that came with the TS360 and ran that from the TIVO last night. Seem to clear up for a while then started again. Tried a temporary tent, different location, but back to the same old problem. Now if I could only find some two digit channels, I'd be all set....

Sorry, didn't mean to rant, but just a little hostile right now.....
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Well, I headed home last night and decided the best move was to go to CC and get the Hughes HTL-HD (Even though their price changed from the time I checked and the time I picked it up). Got it hooked up and the TIVO serial worked perfect and all my OTA channels came in perfect. I thought my antenna was mis-directed and it was the TS360 the whole time. Going to see it and now finally sit back and watch something without tinkering all night...
Thanks for everyone's help with this and I sure hope that Direct and Samsung get their act together for everyone else.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #13 ·
Did not mean to confuse with the OTA working with the HTL-HD. I still have to use the Hughes controller to access these with the sub-channel (6-1,8-1, etc.) What I was getting to was that the TS360 would not even find these channels even after setup. It logged them in but could not pull a strong enough signal. The Sony TIVO, as well as other older versions will not access the sub-channels.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top