TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello Everyone:

It’s a sad day today because my Sony T60 DirecTV Tivo has died (purchased Spring 2001, cant recall). I came home and found it stuck almost as if it were left on pause. I then tried clicking play but nothing happened. I then tried to power it off but nothing happened. I clicked the Tivo and power buttons on the remote but nothing happened. I then unplugged and replugged it. Now I just hear a clicking sound.

I am assuming the hard drive died. If I were to send it off to Weaknees, could they salvage the shows I have recorded on the HD?

Well I plan to hunt down a DirecTV Tivo R10 in the meantime.

Any suggestions are welcomed.

Thanks!
:eek:
 

·
TiVo Fan
Joined
·
1,352 Posts
GoHurdler1 said:
Hello Everyone:

It’s a sad day today because my Sony T60 DirecTV Tivo has died (purchased Fall200 or Spring 2001, cant recall). I came home and found it stuck almost as if it were left on pause. I then tried clicking play but nothing happened. I then tried to power it off but nothing happened. I clicked the Tivo and power buttons on the remote but nothing happened. I then unplugged and replugged it. Now I just hear a clicking sound.

I am assuming the hard drive died. If I were to send it off to Weaknees, could they salvage the shows I have recorded on the HD?

Well I plan to hunt down a DirecTV Tivo R10 in the meantime.

Any suggestions are welcomed.

Thanks!
:eek:
The clicking is a Hard Drive failure. RIP Sony T60. I can't answer for Weaknees, but I doubt that they can salvage the recording from a broken hard drive, but they maybe able to bring the Sony T60 back to life.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Hello:

Well, I purchased a DirecTV/Tivo R10 from a Best Buy in the Los Angeles area. All the Best Buys in my area were out of them. I had first called DirecTV to trouble shoot and to see if they would send me an R10 model but the conversation that I had was pretty lame.

I told the Rep that I believed my harddirve had failed, because it just clicked and that I had tried unplugging it etc. So she tries to trouble shoot, and I was like everything in the house is working, its not the power supply to the house. Well, it got lamer and lamer. Finally the rep said uh we can send you a refurbished DVR for free but only if you sign up for 2 years. I was like uh no, I am not getting a used model for a two year contract. Then I aksed how much would a new one cost, and she was like uh we can only send you a refurbished DVR and it will cost $200. I was like uhhhh no.

So far the R10 has been a tad faster than my old T60. I don't even know if my T60 had a fan or not. Sony placed the vent holes down in the bottom, which seems lame since heat rises.

I will at some put send my Tivo off to get a new bigger drive.

:)
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top