TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I tried to upgrade my Roamio basic to TE4 this weekend, but it failed for no obvious reason.

I confirmed that the 1 hour download completed, and then manually rebooted my TiVo. After the reboot, the new interface was not there, nor was there any message about preparing the update.

I went to Apps->Get New Experience again and a window appeared with this message:

Application Loading
Get New Experience is loading onto the TiVo box.
Please wait a moment and try starting Get New
Experience again. (V312)

There was a single option below to 'Go back'.
I searched 'V312', which appears to be a streaming app error code, so I started the Netflix app to confirm that streaming works.
I waited a while, and went back to Apps->Get New Experience again, and this time it reverted back to the 'Get Ready for a New TiVo Experience' screen with options to 'Watch Video', 'Upgrade Now', and 'Don't upgrade'.

I called TiVo customer support and explained everything above. The agent checked my account and we tried a few things, including a few reboots. I repeated the upgrade and the 1 hour download with the TiVo agent on the phone. About half way through the download, I asked for a case number and said I would call back after the download completed. The agent complied and said she would escalate the problem to her supervisor. The results of the second attempt at the upgrade were the same as above, but I have not called TiVo CS back yet.

Any ideas why this upgrade is not working for me?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·
Before calling TiVo support yesterday, I tried the following:
1. Perform a manual connection to TiVo service, which resulted in a successful download. This download took about 10-15 min.
2. Go to Apps->Get New Experience->upgrade now. TiVo connects to service, but there is nothing to download.
3. Reboot TiVo. No new interface.
Repeated 1-3 with same results.

Then I called Tivo support. They had me unplug everything from the Roamio and reboot the cable modem and router, reconnect everything, and retry the TE4 upgrade. After restarting Tivo, I went to Apps->Get New Experience, and got the 'Application Loading' window described in my original post. I called TiVo support back, reported this, and after a long time on hold, they determined that there was probably a problem with the hard drive, and I would have to replace the Roamio. I asked if I could just replace the hard drive, but they said I would have problems connecting to the TiVo service. I declined to replace the Roamio as the TE4 upgrade is not worth the cost of a new Roamio.

Is it true that replacing the hard drive would cause problems with the TiVo service? I replaced the original 500GB drive with a 3TB drive right after I bought the Roamio 3 years ago and had no problems. Maybe something has changed since then.

Peter
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
Thanks for the confirmation about replacing the hard drive.
Yes, the Roamio works fine with the old interface. I've seen the negative reviews of the new interface, but I think I would have liked the 'time of day' feature of the 'smart bar', and possibly the voice search.

BTW, the HDMI interface failed on my Roamio a few weeks ago. The A/V output works, albeit at a reduced audio and video quality, and my TiVo Mini still works fine, too. Weaknees told me the HDMI port on the Roamio is not repairable and recommended getting a second TiVo Mini to put near the Roamio to get back the HD video, which I did. This would be cheaper than buying a new Roamio which requires a new and more expensive service contract. The new Mini has VOX, which got me interested in TE4.

Peter
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #7 ·
Today, when I turned on my Tivo minis, I was informed that the TE4 upgrade on the Roamio had completed. Then, I upgraded the minis to TE4 successfully, too. I have done nothing since my call to TiVo support last month that would explain this. The latest software version is 21.8.1.RC6-USH-11-A95, which may have fixed my problem. Does 'RC6...' refer to a 'Release Candidate' version?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #9 ·
Yes. However, it's been standard with software releases for the last few years. It saves typing too, since it's easier to enter RC6 rather than the whole number. :)
Does TiVo usually send release candidates to all its customers? In my experience as a SE, those were only sent to beta customers to help work out the 'last' bugs. In any event, it seems TiVo was apparently wrong when they said my update problems were to to a bad hard drive.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top