TiVo Community Forum banner

Suddenly Can't Find Network Adapter

1356 Views 1 Reply 2 Participants Last post by  CuriousMark
My series2 Tivo has been connecting to the Internet and my other Tivos via a Tivo wireless-G adapter for at least 2 years with no problem. Suddenly last night there was no connection. When I go to the network settings it says no connection, and if I do network setup it does not see the adapter.

I have tried restarting the Tivo and moving the adapter to the other USB port. No help. I also tested the Tivo wireless-G adapter on another Tivo and it worked fine. I also tried restarting and using the Tivo wireless-G adapter from the series3 and it also did not help. The series3 Tivo works perfectly with either of the Tivo wireless-G adapters. Any ideas?
1 - 2 of 2 Posts
Was the adapter unplugged when you restarted? Did you do the restart by pulling the power plug for at least 30 seconds? If not, do it that way and then plug the adapter back in only after the TiVo is fully booted to TiVo Central.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.