TiVo Community Forum banner

Sudden Problem With Tivo's That Have Been Working Fine

1161 Views 4 Replies 4 Participants Last post by  unitron
I have two Humax series 2 and a Airport Extreme router. Several days ago, I started having problems without changing any of my settings, no power outages, etc. I first noticed that the Tivo's are running slow. Then the downstairs Tivo couldn't communicate with the upstairs Tivo. Sometimes they see each other, other times not. I also download programs onto my MacBook Pro using iTivo without any problems. Now the iTivo program cannot connect to the Tivo's. I've tried running Network set-up, restarting, unplugging both Tivo's and the router but nothing works. An interesting thing that happens is that when I manually connect to the Tivo server, it fails but it always connects on the daily scheduled attempt. These are my settings on both Tivo's:

Wireless adapter:
MAC ID: 00:11:D9:42:37:1A (downstairs Tivo)
MAC ID: 00:11:D9:42:25:2B (upstairs Tivo)

Wireless Network:
Mode: Infrastructure (downstairs Tivo)
Mode: Infrastructure (upstairs Tivo)

SSID (name) Same (downstairs Tivo)
SSID (name) Same (upstairs Tivo)

Channel: 2 (downstairs Tivo)
Channel: 2 (upstairs Tivo)

Signal Strength Excellent (downstairs Tivo)
Signal Strength Excellent (upstairs Tivo)

Wireless Security: WPA-2PSK AES (downstairs Tivo)
Wireless Security: WPA2-PSK AES (upstairs Tivo)

Auto-config TCP/IP:
Auto-config TCP/IP:
IP address: (downstairs Tivo)
IP address: (upstairs Tivo)

Gateway address: (downstairs Tivo)
Gateway address: (upstairs Tivo)

Subnet mask: (downstairs Tivo)
Subnet mask: (upstairs Tivo)

Broadcast address: (downstairs Tivo)
Broadcast address: (upstairs Tivo)

DNS addr. (1, 2, 3):, none, none (downstairs Tivo)
DNS addr. (1, 2, 3):, none, none (upstairs Tivo)

Last attempt: Fri 4/22 10:21 AM
Last attempt: Fri 4/22 10:22 AM
Last Status: Succeeded
Last Status: Succeeded
See less See more
1 - 5 of 5 Posts
I also had an issue where the Tivo's could see each other but when I tried to transfer, the program lists showed empty. The next minute I would see the program list and attempt to transfer but it would fail.

note: the smiley face on my original message was supposed to be a D.
- Possible radio interference from a Neighbors wireless or other device?

- Unplug your wireless router then scan for networks with the Mac.

- Change the channel or location of the wireless router.
Can you connect to them through your PC browser?
Give your TiVos fixed IP addresses if you can.

Might help, can't hurt.

Also, it's not entirely impossible that one or more capacitors in the power supplies of each is starting to go bad. Google capacitor disease or capacitor plague.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.