TiVo Community Forum banner

Stuck on "Deleting guide data" page

1623 Views 5 Replies 3 Participants Last post by  frogster
Not been here for ages but typically a problem brings me back :)

My Tivo has stopped recording programs and when trying to add a recording manually gave an error message (Which I didn't write down but had dbb in there somewhere :eek: ) saying to call customer service if it continued to happen.

Tried a reboot but no better.

Then tried to delete some season passes. Went through the normal delete process but when getting back to the season pass page the entry was still there. Tried a few more but couldn't delete any.

I then decided to use the delete all guide data and season pass option from the menu and the Tivo rebooted to a page saying this will take an hour.
Two hours later it was still on this page so I rebooted and it came up back on the same advisory page.
It has now been running for about 14 hours with no change.

My question is is there anything else I can do without taking it to pieces?

Any help appreciated :confused: I have had the Tivo since launch so I guess the drives are getting on a bit now.

1 - 6 of 6 Posts
First off try again to reboot/restart... try and get the error message that you had received and write it down.
I had a similar problem and my solution (which worked just fine) is detailed here
If I didn't have a networked Tivo and so had no bash prompt to work with then I would try the kickstart 58 GSOD procedure.
Thanks for the answers.
Tried another power cycle with my remote application (Wife :D ) and still reverts to the deleting data screen.

I hadn't heard of the kickstart procedure. I will give it a go when I get back.
I don't have access to a bash prompt.

I was thinking of sticking a bigger disk in but now I guess I won't be able to keep my programs if I need to use a new image.

Fingers crossed.
Tried the kickstart 58 and it came up with a screen saying "Installing new software from the Tivo service. This will take a few minutes"
No GSOD's.
After this screen was on a while it reverted to the deleting guide data screen :(

Is it worth trying the kickstart 52 ?

Well, if 57 and 58 don't work for you (and they didn't for me) then I don't see that you have much to lose doing 52 as the next step in either case will be pulling the drive and reinstalling an image.

Out of curiosity, is there anyone here for whom the kickstart 57/58 procedure has actually started a GSOD or does this procedure just not work at all?

A Google search for "tivo kickstart" will bring up some unexpected information.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.