TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi forum -

My TiVo is stuck in a boot loop - I get to the 'almost there' message and after a little while it starts rebooting. Not a good sign I'm thinking. This was following a (possibly unrelated) interruption of power.

Is there anything I can try?

I have upgraded one HDD on my machine in the past so if memory serves I used the MFStools CD and I have an image of my drive saved on CD - is this enough to recover the situation if one HDD has become corrupted? I'm a little hazy on where the TiVo OS lives...

Thanks for any help/advice.

Gary
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Many thanks for your helpful replies.

I have now tried kickstarts 57,58 and 52 resulting in 1 GSOD and 2 Installing New Software screens, but after a fairly short time in each case my TiVo just returned to the loop it was in.

I guess my options now are to buy a new drive and install it as my A drive, (perhaps new PSU too?) or send TiVo off for repair.

As I say, I have an old drive image on CD and I'm not too bothered about saving my current recordings.

Do you think I could pick up at the relevant point in the Hinsdale How To and manage to do the things I need to do to the new drive? When I went through the process before it was by following the instructions slavishly rather than with any real understanding...

Thanks again,

Gary
 

·
from tivoland.com
Joined
·
473 Posts
Gary, if you take the drive out and run it through the manufacturers diagnostics, you may find the drive passes and your current issue is just a soft error (corruption).

If thats the case, all you need to do is restore your image and you won't even need to buy a new drive!!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top