TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
My wife downloads Bolt recordings of General Hospital to her Kindle to watch while traveling. She will get the Streaming Not Permitted error about 10 minutes into watching the recordings. This happens whether or not she's connected to WiFi either traveling or at home on our home network.

I had her delete the TiVo App and reinstall it. That worked okay on her next trip as she didn't get the error and was able to watch the entire shows. She then downloaded some more episodes for another trip and the error was back again when she tried to watch the newly recorded shows.

Not sure what component might be at fault as I haven't been able to find any similar issues on TiVo or Kindle web sites or web search results.

Any ideas would be appreciated.

Kindle Fire HD 8 (8th Generation)
TiVo Version 3.2.5-1053089

Streaming Not Permitted
Streaming this show is prohibited by the copyright holder while you are away from your home network.
Error Code E=29 V=-1
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top