TiVo Community Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,989 Posts
Discussion Starter · #1 ·
Anyone having problems with their DVR's tonight? I am having weird behavior on both of my dvrs. I have a new R10, and an RCA DVR80. Tonight, on the DVR80, I scheduled "The Shield" to record at 10, and I noticed a little after 10 that it was not recording. In recording history, I get the following message:

This program was not recorded because it was scheduled on an antenna or cable channel. Two program sources, such as Satellite plus Antenna or Cable, requires an upgrade to Tivo Plus Service. To upgrade, go to Directv Central and press "how to upgrade to Tivo Plus service"

Of course, there is no such option. What is going on??I then searched for another showing of The Shield, and saw the listings for FX are all screwed up, with a bunch of "Title not available" and "To Be Announced". I checked my R10, and it appears that some of the program listings are messed on it as well- for example, even on shows that are on several times, if you check for upcoming episodes, it shows none available..........

Anyone have any idea what is going on? Surely it can't be something wrong with my machines since both seem to be acting weird. I was hoping to see others with the same problem, but didn't see any others posting.........

I am going back to see if I can figure it out- if anyone has any ideas, I would appreciate it.........

Thanks
 

·
Registered
Joined
·
1,989 Posts
Discussion Starter · #4 ·
Still haven't figured out what is going on, but I do know that the listings for FX are all screwed up. When I search program titles for "The Shield" it is not listed at all despite the fact that there are several showings in the next two weeks. On my R10, i can forward ahead in the guide and find the Shield (Friday night at 10), but it is nowhere to be found in the "view upcoming episodes" or by searching for it by title.

I am just hoping this is a temporary glitch, but I agree that something really weird is going on for us to be getting the Tivo Plus message.............I guess its a good sign that at least one other person is having the same problem (and on the other side of the U.S.!)
 

·
has gone his way...
Joined
·
11,164 Posts
Reboot it....

I think they have been moving channels around on transponders and some TiVos are simply not auto-updating...

That could explain the PLUS message to a degree, as if it doesn't any longer see your authorization "string" it the sat signal... That is just a guess....

Reboot and see what happens.
 

·
Registered
Joined
·
832 Posts
I got the same message this morning when trying to set up a recording of The Shield. Perhaps Vic Macke is trying to get us to pay protection money for our Tivos.
 

·
Registered
Joined
·
3,341 Posts
I just did a search by title for "Shield" and it found "The Shield" just fine. I was able to schedule a recording of the 1/20 broadcast at 11PM (Enemy of Good) and then cancel that recording and schedule a Season Pass. This was on a Hughes SD-DVR80. So, whatever the problem, it is specific to only some TiVos.
 

·
Senior Member
Joined
·
478 Posts
Hmmm, I noticed just after midnight last night (while the second airing of The Shield was still playing and my DTiVo wasn't recording it) that my guide info for FX only went back to like 10 pm, when it should have gone back about a day as it did for other channels.
 

·
With an "L"
Joined
·
4,208 Posts
This same thing happened last year, again, with FX. It's as if the current "248 FX" was deactivated and replaced with another "248 FX" that wouldn't recognize your pre-existing season passes.
 

·
Registered
Joined
·
1,989 Posts
Discussion Starter · #10 ·
An update- I did not reboot, but this morning everything APPEARS to be back to normal for me. The FX guide data has re-populated, and I am able to set up recordings (and season passes) for The Shield. It does sound like they moved FX.

Doesn't explain the "tivo plus" message, but hopefully everything is back to normal now..............
 

·
Registered
Joined
·
2 Posts
I just had this same error, 8 month's later. I had set to record some of the programming on the recent Starz preview weekend. I got about half of it.

The programs which didn't record showed up with this message in the recording history of the to do list: This program was not recorded because it was scheduled on an antenna or cable channel. Two program sources, such as Satellite plus Antenna or Cable, requires an upgrade to Tivo Plus Service. To upgrade, go to Directv Central and press "how to upgrade to Tivo Plus service"

Again, no such option exists. I'm running a stock R10.

Anyone else still having this problem?
 

·
...in between dreams
Joined
·
176 Posts
Same with me. I tried to record "Rent" during the Starz free preview and it was not recorded. The reason was given as the same "it was scheduled on an antenna or cable channel" message that you all describe.

Another then-upcoming recording from Starz was listed in my To Do list, but the channel name said "missing." So I deleted that and added it again, and it worked fine.

I'm still using a Hughes DirecTivo unit.
 

·
Registered
Joined
·
206 Posts
chrisappel said:
I just had this same error, 8 month's later. I had set to record some of the programming on the recent Starz preview weekend. I got about half of it.
Sounds to me (off the top of my head) like something is hosing your authorization keys in MFS. This is the kind of message that usually gets generated on an unactivated DVD TiVo unit.

(1) Edited; you said you have a stock unit, and I was asking about hacks.

(2) Does anything odd show up in your "System Information" screen? Especially under "DVR Service" or "Spigot"?

(3) Try doing a TiVo service call from the Phone menu. Does that fix your problem?
 

·
Registered
Joined
·
385 Posts
DirecTV probably removed and then readded the Starz channel in the guide (to accommodate the freeview weekend.) After that, the channel ID no longer matched the channel for the recordings you had set up. I've had this happen in the past when channels changed ID- TNN became Spike, TechTV became G4. I also used to get similar issues on my old S2 SA Tivo when my cable co would add/replace channels.

The only solution was to remove and readd the season pass with the new channel ID. Although, that doesn't help you for the freeview weekend.
 

·
Registered
Joined
·
2 Posts
The odd part was that some Starz channels came through.

Not sure if a Tivo service call can solve the problem, as the channels are now blocked again and the problem has never happened on one of my regularly subscribed channels.

It's never come up on preview weekend in the past. I've always been able to record what I want.

The advert on my TIVO unit indicated that all Starz channels were included. It could simply be that that was inaccurate, but I doubt it (I didn't check at the time, though.) . I got a number of recordings off several different Starz channels that weekend. And DirecTv has always treated each premium service as a single block.

I didn't notice anything odd in the system info, but I'm not one to check that for changes, so all I can say is that it seemed right based on what I'd expect.
 
1 - 15 of 15 Posts
Top