TiVo Community Forum banner
1 - 12 of 12 Posts

·
Gettin' my mojo back
Joined
·
1,077 Posts
Discussion Starter · #1 ·
Recently, our HDVR2 is experiencing issues on Sat 2. Yes, I tried the S-Video fix and have had no results. I checked the transponders, and only a handful had low signal strength. I'm not sure what else to do, so I'm thinking about replacing the unit, but I refuse to give up Tivo. So, what I am thinking about doing is getting a stand alone Tivo and a regular DTV box. On Tivo's website, it says it's compatible with DirecTV, but I seem to remember reading that you lose the digital signal when you use a stand alone Tivo with satellite - is this true? Is there a reason I don't want to go the stand alone route with satellite?

Thanks!
 

·
Just hangin'
Joined
·
30,962 Posts
Standalone TiVos record the analog output of a receiver. And don't forget that you'll need a TiVo subscription for the SA TiVo. I'd go to Weaknees.com or DVRUpgrade.com to get a replacement DirecTV TiVo.
 

·
Astute User
Joined
·
17,877 Posts
You lose Dual Tuner, direct digital recording, have to set up the IR blaster or serial connection, and have to pay the TiVo sub fee and have a phone or broadband network connection (and possibly have to purchase a wireless adapter).

If it were me, I'd try to find a used or refurb DirecTV TiVo.
 

·
Gettin' my mojo back
Joined
·
1,077 Posts
Discussion Starter · #4 ·
JimSpence said:
Standalone TiVos record the analog output of a receiver. And don't forget that you'll need a TiVo subscription for the SA TiVo. I'd go to Weaknees.com or DVRUpgrade.com to get a replacement DirecTV TiVo.
Ok thanks! I didn't know I could get a replacement DirecTV Tivo. I tried Ebay and only found four with the description of "slightly used" or something like that and I wasn't comfortable making a purchase.

Since I have a ton of programs and season passes loaded on my HDVR2, can I take the HD out of the HDVR2 and put it in a new DTivo whether it's a HDVR2 or something different?
 

·
Registered
Joined
·
1,446 Posts
Unless you have previously hacked the software, all files on a DTivo hard drive are specific (encrypted) to the ID of the receiver

You may move the drive... but nothing on it will play on the different box... in fact, to get the drive to work at all, I think you must do a Clear and Delete to relink the drive to the different ID in the different box
 

·
Registered
Joined
·
1,665 Posts
What kind of "issues" are you having, by the way? Since you apparently are not suspecting your hard drive, I was just wondering.

A lot of people have been having various issues during the last few weeks. Perhaps the problem is not your unit at all.
 

·
Gettin' my mojo back
Joined
·
1,077 Posts
Discussion Starter · #7 ·
dtremain said:
What kind of "issues" are you having, by the way? Since you apparently are not suspecting your hard drive, I was just wondering.

A lot of people have been having various issues during the last few weeks. Perhaps the problem is not your unit at all.
The only issue I'm having is the pixellation on Sat 2. I don't get any pixellation on the local channels, or anything under 100 as far as I can tell. 290, 291, 292 (all those cartoon/kids channels) pixellate and Showtime pixellates and random other channels. I've tried the S-video work-around but to no avail. I've checked the transponder signals and I don't see a pattern, just a handful in the 60's - 70's. (I can post the readings here later - I don't have them with me right now.) I am sure it is Sat2 because I'm getting the searching for signal on Sat2 message flash randomly on my screen, and I have been able to switch tuners and isolate the problem to Sat2.

It's driving me nuts because we often record two programs at once, and we're getting pixellation on some of those recordings. I'm just to the point where I want it to work and I'm looking for what the best solution is. Any suggestions are welcome.
 

·
Gettin' my mojo back
Joined
·
1,077 Posts
Discussion Starter · #9 ·
willardcpa said:
Have you tried switching the cables into the tuners on the back yet?
Maybe its not the tuner, maybe it's the cabling?
No, I haven't tried that yet. Do I need to shut my receiver down before switching cables or can I just switch the cables while everything is on? I'd also like to take the multiswitch out of the picture, (I have the F-F connectors), and again, I don't know if I can just disconnect the multiswitch or if I first have to turn off the receiver.

Thanks for all the help!
 

·
User
Joined
·
800 Posts
suzyq said:
No, I haven't tried that yet. Do I need to shut my receiver down before switching cables or can I just switch the cables while everything is on? I'd also like to take the multiswitch out of the picture, (I have the F-F connectors), and again, I don't know if I can just disconnect the multiswitch or if I first have to turn off the receiver.

Thanks for all the help!
You do not need to shut down your receiver before switching cables for Sat 1 & Sat 2. Also, you do not need to shut it down when you disconnect the multiswitch.
 

·
TiVoted TiVo User
Joined
·
5,612 Posts
poppagene said:
You do not need to shut down your receiver before switching cables for Sat 1 & Sat 2. Also, you do not need to shut it down when you disconnect the multiswitch.
You really do need to shut down the receiver. The receiver does put voltage on the line which when shorted to ground could cause damage to the receiver circuitry.
 

·
User
Joined
·
800 Posts
rminsk said:
You really do need to shut down the receiver. The receiver does put voltage on the line which when shorted to ground could cause damage to the receiver circuitry.
Out of curiosity, has this ever happened in real life? I've always disconnected and reconnected with reckless abandon with 2lnb, 3lb 5 lnb dishes and with both powered and nonpowered multiswitches with no problems of any sort. Not that all installers are experts, but I've never been asked to power down receivers by installers putting in new dishes and new multiswitches.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top