TiVo Community Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
88 Posts
You can add your own logos? Thats awesome. I presume this would require some sort of hack? If so I am SOL, mine is under warranty and I know the second I cracked it it would go bad. Oh well I will just wait until the warranty is up.

Thanks for helping out the newb.
 

·
Registered
Joined
·
32 Posts
Can you add logo's to the new S2's (i have a 540 model)? If so, is there an HOW-TO on this? If there is, can someone repost it? The only thing that i have seen is dated from ~2002, and i assume is for the S1's.
 

·
Dangeresque!
Joined
·
6 Posts
Is there a place I can be referred to where people already have logos for channels? I have TiVoWeb installed on my S1 Standalone (still on 3.0) and it hasn't gotten any new logos since 2002, so I would like to put logos in for channels like Spike and Sci-fi...But I don't want to have to worry about getting the right pallette and resizing the logos myself. (I can put them into my TiVo just fine, I'm just lazy and don't want to do the work of creating the png files if I don't have to...)

Pointing to any already existing thread that answers my question is also appreciated...(And yes, I already searched and didn't come up with anything useful...)
 

·
Here's Julia!!
Joined
·
224 Posts
I have a logo slice file installed so now I have logos for channel surfing but only a few logos show up in the now playing list...is there a way to fix that or is a different file needed?
 

·
ECT
Joined
·
7,901 Posts
Well first, do you have TivoWeb or TivoWebPlus installed? If you do look at the logos section. Sometimes on a slice load the logos don't get attributed to channels. With TW/TWP you can manually assign logos to specific channels.

You may need a new slice file. What slice file did you use? I've had to reload all the logos from scratch twice. The second time I used a newer slice file and it had 99% of the logos included. I think I only added Spike.
 

·
Ub3r Techno Geek
Joined
·
17 Posts
Originally posted by Blackwolf
Is there a place I can be referred to where people already have logos for channels? I have TiVoWeb installed on my S1 Standalone (still on 3.0) and it hasn't gotten any new logos since 2002, so I would like to put logos in for channels like Spike and Sci-fi...But I don't want to have to worry about getting the right pallette and resizing the logos myself. (I can put them into my TiVo just fine, I'm just lazy and don't want to do the work of creating the png files if I don't have to...)

Pointing to any already existing thread that answers my question is also appreciated...(And yes, I already searched and didn't come up with anything useful...)
Go get TWP it'll have everything you're looking for and more. You can run it side by side with TW if you so desire, just designate a different port for each.

--CroW
 

·
Registered
Joined
·
3 Posts
I have a DTV s2 Tivo box running the 4.0 software and Tivoweb plus reports "Sorry, Your Logo DataSet is Empty" when I try to access the
logos. Is there a way to put these logo files in? Someone mentioned
a tcl script and a logo slice.

Thanks.
 

·
Woodstock-era Hacker
Joined
·
752 Posts
jquinn6 said:
I have a DTV s2 Tivo box running the 4.0 software and Tivoweb plus reports "Sorry, Your Logo DataSet is Empty" when I try to access the
logos. Is there a way to put these logo files in? Someone mentioned
a tcl script and a logo slice.

Thanks.
I don't know if this works on your box, but it works with Series 1 SAs and DTivos.

I tried to upload the files but they're too large. You're going to have to find them on that "other" forum. Try a google on "channel logo dataset empty" and go to the sixth post.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top