TiVo Community Forum banner
1 - 20 of 61 Posts

·
Sarcasm. It's how I hug.
Joined
·
1,405 Posts
I just called to add spectrum tv to my internet. They no longer give cable cards or tuning adapters. So if you have them don't turn them in. You'll never get one back
Sounds like you probably got someone at Spectrum that doesn't have the first idea about what a cablecard or a tuning adapter are. Try calling in again. Or call Spectrum cablecard support (833) 267-6094.
 

·
Registered
Joined
·
658 Posts
Not true... Spectrum in my area still supports cablecards and TA's. The POS 2 tuner DVR they are still renting in my area uses the same cablecard as TiVo. I also just had my TA changed out last month as the old one was bad.

So it may depend on the area you live in.
 

·
Cranky old novice
Joined
·
9,425 Posts
Several years ago a service call was scheduled for me, by the national help desk, to receive a replacement Tuning Adapter. The technician arrived **without** a TA, didn’t know what one was and, after a call to home base, stated they were discontinued and unavailable. As it turned out I didn’t need a replacement anyway, since the problem had been incorrectly diagnosed by the help desk. That’s the kind of service I grew to expect from Spectrum.

If you do keep a Spectrum CableCARD and TA don’t lose track of them or you will be charged over $100 in unreturned equipment fees when you terminate Spectrum service. And be sure to get receipts when you turn them in as they’ve been known to “forget” that transaction and try to charge anyway.

Last I knew you can turn in Spectrum equipment at UPS stores, get a receipt with serial numbers, and free shipping back to Spectrum. Saves waiting in line at a Spectrum store. Amazing they did such a customer friendly thing!
 

·
Registered
Joined
·
11 Posts
Here in Wisconsin they still offer the TA and CableCard, but from my experience if you call a Spectrum Store there is like 1 person that knows what the are and everyone else doesn't so they'll just say it's not offered. Since then I always have them mail me one or the other by calling 1 866-532-2598. Make sure to ask for the CableCard Office and they will send you what you need with no shipping and handling charge.

Just last month i swapped out 3 CableCards and Tuners, so they definitely still have them in circulation.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #6 ·
Thank you everyone for your responses. I forgot about the cable card line. I will call tomorrow.

Qbert81, you're in Wisconsin? So am i. In the Milwaukee area. Hopefully I'll get mine
 

·
Registered
Joined
·
1,797 Posts
Everyone was right. Calling the Cable Card Support line, they can still get me the CCs and tuning adapters.
I believe THIS is what the FCC regulations were supposed to accomplish. To force a cableco to allow a customer's own device. If something like what you are going through happened in the past, you could threaten the cableco with the FCC and if they still refused, you could complain to the FCC. Now, there is no FCC law and the only recourse you have is to escalate to the cableco management. If enough people just accept what they are told, eventually, the cablecos will just knock the cableCARDs out of service. But, if they are smart, they will realize that TiVo users are a pretty good chunk of their business and keep customers from cutting the cord entirely.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #10 ·
Just got my shipping confirmation!

And yes that was the point of the FCC to allow consumers a choice. Hopefully message boards like this will inform others.

Imagine if people had a choice of Cox, comcast, spectrum in addition to direct tv, dish and all the streaming services.
 

·
Registered
Joined
·
12,568 Posts
I believe THIS is what the FCC regulations were supposed to accomplish. To force a cableco to allow a customer's own device. If something like what you are going through happened in the past, you could threaten the cableco with the FCC and if they still refused, you could complain to the FCC. Now, there is no FCC law and the only recourse you have is to escalate to the cableco management. If enough people just accept what they are told, eventually, the cablecos will just knock the cableCARDs out of service. But, if they are smart, they will realize that TiVo users are a pretty good chunk of their business and keep customers from cutting the cord entirely.
But the problem is, Tivo isn't a "good chunk" of their business and hasn't been for quite awhile.
 

·
Registered
Joined
·
3,233 Posts
Several years ago a service call was scheduled for me, by the national help desk, to receive a replacement Tuning Adapter. The technician arrived **without** a TA, didn't know what one was and, after a call to home base, stated they were discontinued and unavailable.
When I got my Roamio I knew I needed a tuning adapter because whatever came before Roamio, I had to get a tuning adapter with that. Since I didn't know at the time how to connect the TiVo to the Internet and the 30 days were almost up, I got a Series 3 instead and used a phone line, and no tuning adapter was needed.

So the man shows up with a DTA. I knew a "tuning adapter" was much bigger. The man also called my device a Trevo and said I was 80 years old and had an ancient TV. Needless to say, he did not get to do the installation. I didn't think a DTA would be able to handle four tuners. My Series 2 needed a DTA and for that reason, could no longer record two shows at once.

I did get a cable card for my Edge on October 4. I had no idea how complicated it would be to install. The man brought a tuning adapter too but the Roamio didn't need one for the channels I had. Still, I can't uninstall the tuning adapter because this man installed it in such a way that I can't disconnect it.
 

·
Registered
Joined
·
169 Posts
W

I did get a cable card for my Edge on October 4. I had no idea how complicated it would be to install. The man brought a tuning adapter too but the Roamio didn't need one for the channels I had. Still, I can't uninstall the tuning adapter because this man installed it in such a way that I can't disconnect it.
If by can't you mean lose picture when unplugging TA, is because he installed with cable going thru it then to TV. Just remove cable coming from wall to the TA connect it directly to the tivo.
 

·
Cranky old novice
Joined
·
9,425 Posts
But the problem is, Tivo isn't a "good chunk" of their business and hasn't been for quite awhile.
Has never been more than 1 or 2% and on top of that they never had a business incentive to support them. TiVo's are a PITA to them, when they bother to care.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #16 ·
I got my 3 cable cards and 3 tuning adapters but they aren't working 100%. I called the cc support line. Apparently they are paired and the TA have a solid green light. One one of my series 3 i can only tune to broadcast channels (it's set up via cable only). if i tune to a cable channel it goes to the gray screen showing my host ID etc. I have to clear out of that to flip to a new channel. My other series 3 that is OTA and cable is doing the same thing with the exception of getting ESPN once, then local channels both via cable and ota. then back to gray screen when trying to change channels.

My bolt is getting v58 "channel not authorized" for everything including broadcast channels.

A tech is coming monday. Hopefully to fix it all.
 

·
wait.. I did what?
Joined
·
14,617 Posts
I got my 3 cable cards and 3 tuning adapters but they aren't working 100%. I called the cc support line. Apparently they are paired and the TA have a solid green light. One one of my series 3 i can only tune to broadcast channels (it's set up via cable only). if i tune to a cable channel it goes to the gray screen showing my host ID etc. I have to clear out of that to flip to a new channel. My other series 3 that is OTA and cable is doing the same thing with the exception of getting ESPN once, then local channels both via cable and ota. then back to gray screen when trying to change channels.

My bolt is getting v58 "channel not authorized" for everything including broadcast channels.

A tech is coming monday. Hopefully to fix it all.
Did they ask you to provide a host ID?
If they didn't then your cards aren't paired which explains your issue.
98% of the time the issue with a CableCARD install is the person on the CableCo side not knowing how to properly provision the card to your account and update the right values.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #19 ·
I'm 99% sure they asked for the host id. We'll see what happens Monday. I am able to tune to my broadcast channels on all 3 but every cable channel it says not authorized (on my bolt) and thr gray screen "to use this call your provider" (series3).

I do have an amp in my attic. on some of the diagnostic screens the signal was in the 90s. My internet is strong too. Getting over 100 megs down in a test.

I wonder if the tech needs to climb the poll and remove a filter or something
 
1 - 20 of 61 Posts
Top