TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Lately on my tivo, series2 dt, when watching live tv the sound cuts out. It's just the sound from the actual show, the tivo still has the beeps etc. Has anyone seen or heard this problem before? The sound will come back if i flip the channel, but it's getting annoying cause some shows that aren't season pass that i like to watch seem to have the same problem.

Thanks

Oh just incase the cable is plugged directly into the tivo and i'm useing av to pump the sound/video to the tv.
 

·
Registered
Joined
·
232 Posts
Hello ... I have a Tivo S2 single tuner and the same thing is happening to me. Like you said if I change channels the sound comes back on. Also it seems the video on the channel with no sound is skipping. This seems to happen over night when Tivo has been recording live tv.

Also I have not seen any lose of audio on any shows. It seems to be something with Tivo not playing the audio but it seems the audio is still there.

This does not seem to be with any update since the last one was a while ago and I have noticed this for about month and half.

Anyone have any ideas or have a simular problem?

Thanks!
 

·
Registered
Joined
·
695 Posts
My problem is somewhat different:

On my S2DT, no cable box, I get momentary drop outs. Less than a second. Maybe once or twice in a 1/2 hour show. Seems only to be on recorded shows, not live. Since sound comes right back, there's no need to change channels or anything.

Doesn't appear to be a problem with recording, since playing over the same part and the sound is there.

No connection with recordings on other channels starting, so far as I can tell.
 
1 - 6 of 6 Posts
Top