TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an HD-Tivo HR10-250 Directv receiver which I purchased one year ago. For the past two months, it has become increasingly slower and slower when using the Season pass manager, recording shows, deleting shows, etc. It can sometimes freeze up for ten minutes when setting up for recording, etc. How can I fix this irritating problem??
 

·
S.o.N.Y.D.a.C.
Joined
·
1,352 Posts
Clear and Delete Everything. Search the forum for the pros and cons of doing this.
 

·
Registered
Joined
·
594 Posts
Thats interesting. My HR10-250 was behaving really slow last night and it occurred to me that I've been noticing a lot more "slowness" lately to. Nothing on the order of 10 minutes, but for example when I click ok (or whatever) to accept the changes I made to a recording (I was adding a 2 minute padding to the end) it took about a full minute to respond that the change was successful.
 

·
Advanced Member
Joined
·
533 Posts
Be careful with the Clear & Delete. Its not a cure-all for these problems. In fact, over time, all the symptoms will return. Just power-down, unplug for 5 minutes, and reboot. It helps for awhile.
 

·
Poster of News
Joined
·
35,621 Posts
Definitely be aware of all it does. I'm not saying it's good or bad, just make sure you are informed. Everything really is gone. Depending on how many SP and WL you have, it may not even make a difference...or it may be the solution to all that is wrong with the world. Not having done it myself (nor even thinking I could empty a 250 gig drive to do it actually), I guess I'll never know firsthanded.

If you do the C/D, i'm sure we would all appreciate knowing how many SP/WL you had and what size your NP list was. It would help others who have similar usages.

In my 6 months or so of ownership, except for SP reordering, I have to say nothing takes more than 1 min. usually.
 

·
Registered
Joined
·
413 Posts
mitkraft said:
Thats interesting. My HR10-250 was behaving really slow last night and it occurred to me that I've been noticing a lot more "slowness" lately to. Nothing on the order of 10 minutes, but for example when I click ok (or whatever) to accept the changes I made to a recording (I was adding a 2 minute padding to the end) it took about a full minute to respond that the change was successful.
I had the same last night. In the middle of watching a recorded showing (while recording to other shows) the unit went blank and started powering up. After it powered up, the two shows which were recording did not start to record again (even though they were season passes). When i tried to manually record them, it didn't seem to work but eventually they started to record (similar to your one minute delay). This is the first issue I've had in almost a year but I'm wondering if this is a sign of things to come?
 

·
Registered
Joined
·
424 Posts
I had the same issues. When it got really bad, I tried clear and delete. When it was still running after 24 hours I gave up. Took the hard drive out, redid the software with instant cake from PTVupgrade and fixed all my issues. Like having a new machine. I can only assume the disc was extremely fragmented.
 
1 - 8 of 8 Posts
Top