TiVo Community Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Skip Mode isn't working for many of my recorded shows on my Tivo Bolt. It's shows that always had skip mode before. It's on all of the main channels, CBS, NBC and ABC. It's also on AMC. Those are the main channels that I record. Is this a problem with Tivo or with my Bolt? I have two shows that I recorded last night, and neither has skip mode. I checked on my Comcast DVR, and their commercial skipping feature is working for those shows.

Is there something I can do, or is this a universal problem right now?
 

·
Registered
Joined
·
2,756 Posts
Thank you so much. I didn't realize it was a link.
Posting in that thread will not fix your issue and TiVo does not read these forums. Fill out this form for each show that is missing skip mode or if skip mode is not functioning properly. Eventually they will fix the issue. Remember you have to fill out the form for each program missing skip and every time it is missing.
https://survey.confirmit.com/wix/1/p3075425841.aspx
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
Posting in that thread will not fix your issue and TiVo does not read these forums. Fill out this form for each show that is missing skip mode or if skip mode is not functioning properly. Eventually they will fix the issue. Remember you have to fill out the form for each program missing skip and every time it is missing.
https://survey.confirmit.com/wix/1/p3075425841.aspx
Thank you very much. I just filled it out for four shows and will continue to do so each day.
 

·
Registered
Joined
·
659 Posts
Posting in that thread will not fix your issue and TiVo does not read these forums. Fill out this form for each show that is missing skip mode or if skip mode is not functioning properly. Eventually they will fix the issue. Remember you have to fill out the form for each program missing skip and every time it is missing.
https://survey.confirmit.com/wix/1/p3075425841.aspx
That is sure a lot of information they want. I would never have the time to fill it out every time the skip mode is not working.
 

·
Registered
Joined
·
2,756 Posts
That is sure a lot of information they want. I would never have the time to fill it out every time the skip mode is not working.
Yes it is but it is the only way to get the problem fixed. Margret told me this when she was still at TiVo. You have to keep doing it and eventually skip will work for all the programs. If not then you will continue to have hit and miss issues.
Skip was working fine for me for a long while but I am starting to get a number of hit miss problems again so I have to start filling out the forms again.
 

·
in the other Alabama
Joined
·
20,955 Posts
That is sure a lot of information they want. I would never have the time to fill it out every time the skip mode is not working.
I might be my windows or browser, but all I have to enter is the first character and the rest gets filled in, except for the street address. I always fill one out for prime time and usually for late night. If I see bad metadata, I skip it.

I guess Skip Monkeys are not essential.
 

·
Registered
Joined
·
7 Posts
Skip Mode isn't working for many of my recorded shows on my Tivo Bolt. It's shows that always had skip mode before. It's on all of the main channels, CBS, NBC and ABC. It's also on AMC. Those are the main channels that I record. Is this a problem with Tivo or with my Bolt? I have two shows that I recorded last night, and neither has skip mode. I checked on my Comcast DVR, and their commercial skipping feature is working for those shows.

Is there something I can do, or is this a universal problem right now?
I noticed the NBC shows recorded on 3/30/20 do not have skip options. These usually do. Programs the day before and for 2 days afterwards do have the skip option. Odd.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top