TiVo Community Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
26,352 Posts
Discussion Starter · #1 ·
Not really a Roamio specific issue, but since that's the one I use the most, I posted here.

They almost should give up on skip mode if it's not going to work.. since lately, the skip mode is all messed up.. OFTEN it seems like I have a skip for one or two breaks at the beginning at MOST.. then none after that. I know that's always been possible if e.g. there's a glitch in a recording and the captions or whatever it uses isn't there properly.. but it's been so frequent that it's not that...

and sometimes shows SAY they have skip mode but don't have ANY skips or maybe just to the very beginning of the show.. oh, even worse, I've seen skips miss an entire block of a show.. So I've always done this, but I even more carefully watch the time bar when using skip, to see if it has gone seemingly "too far" (more than 5 or so minutes and it's OFTEN wrong).

(Funny thing is, I still am often answering questions on Quora about why people "still" have cable and things like that.. Tivo + cable is IMO still FAR FAR FAR superior to streaming only, though I use streaming ALSO -- though not through Tivo interface since the apps take forever to launch AND they don't have close-enough-to-tivo UI when you're using them...)
 

·
Registered
Joined
·
1,502 Posts
It certainly seems to be a mess. I've got series that don't show 'skip' but open it to episodes and skip certainly seems to be there. It would be good if they'd resolve the issues before the 'fall' seasons but if not the 'buttons' are pretty damn consistent. I find myself not relying on the TiVo but it certainly is good when someone knocks down a Comcast line in the development. That's been happening regularly this year.
 

·
Registered
Joined
·
26,352 Posts
Discussion Starter · #5 ·
I'm seeing recently shows have the SKIP icon but have no skip breaks at all during the entire show.
did you try either channel up or channel down? like I said, in these messed up cases, I think there's at least ONE mark very close to the beginning.. (I add 1 minute of PRE-pad on most of my recordings, so the first skip is ~1 minute into the recording usually.. and yes, as others have said, nowadays the even when the skips ARE there, they're usually "off" by a tiny bit.. But IMO, when they ARE there and ALMOST accurate, they're still faster than 30 second skipping through commercials)
 

·
Camco
Joined
·
12 Posts
I read a couple of years ago that "Skip Mode" uses the carrier from "Closed Captioning" to mark where to place the skips. I've noticed some of the Promos inserting in the middle kicking out of "Skip Mode" and then afterwards skip jumping in again. It made sense that the networks had "CC" on their promo's. I hope that explains some of our problems.

Bill
 

·
Registered
Joined
·
30 Posts
I read a couple of years ago that "Skip Mode" uses the carrier from "Closed Captioning" to mark where to place the skips. I've noticed some of the Promos inserting in the middle kicking out of "Skip Mode" and then afterwards skip jumping in again. It made sense that the networks had "CC" on their promo's. I hope that explains some of our problems.

Bill
Yes, same here, there seems to be a break in the skip mode occassionally. What you are saying about the CC makes sense. Oh well, I am just happy my device is still working.
 

·
Registered
Joined
·
26,352 Posts
Discussion Starter · #8 ·
I thought it was literally the DATA in the closed captioning that it kept track of.. i.e. the various words in the CC info. That way it could deal with different length commercial breaks when a show is shown on different channels for example.

FYI, the skip mode has been MUCH better in the past few days... or rather, working on many shows. I think it was America's Got Talent where almost every commercial break was 'correct' except for one where the back-to-show was a promo or two too early.. (but even with those kinds of errors, it's still better than NO skip mode).
 
1 - 9 of 9 Posts
Top