TiVo Community Forum banner
1 - 4 of 4 Posts

·
Banned
Joined
·
4,442 Posts
Discussion Starter · #1 ·
Has anybody had any problem with recording a show and then it is shown in segments as opposed to one complete show?

For example you record House on Fox HD, and it appears in now playing like this:

House.....45 minutes
House.....14 minutes
House......01 minutes

I have a non Tivo HD DVR but I am hearing that this is an issue that seems to be related exclusively to FOX and other HD DVR's are having the same issue.
 

·
Banned
Joined
·
4,442 Posts
Discussion Starter · #6 ·
Not OTA....It's from Adelphia Cable. Not power problem, I have UPS back up.

I just wanted to check and see what you guys have heard. Maybe TiVo HD DVR's don't have this problem. As I said, I heard "other" DVR's besides mine had it.
 

·
Banned
Joined
·
4,442 Posts
Discussion Starter · #11 ·
Originally posted by leesweet
Cable DVR?! If you are going to post in this forum that's for the HR10-250 about a totally different product, it helps to give details like that... :D
I said in my opening post that this was a non TiVo DVR. The reason I posted here was just to see if you guys were having any problems.

Sorry for any confusion.:)
 

·
Banned
Joined
·
4,442 Posts
Discussion Starter · #16 ·
Originally posted by Runch Machine
The problem is not with Fox, but with the DVR. Which model DVR is it?
I used the Time Warner SA8000HD on a free trial offer. It was so bad we sent it back before the free trial was up and spent the money for HD Tivo. It didn't make sense to spend all that money on an HDTV and connect a receiver to it that has less than the best PQ. It was more like DVD than HD.
I don't think its the DVR. It's the SA 8300 running SARA 1.85.17.3. What it looks like is like it looses the signal and then immediatley trys to record.....BUT....tonight I noticed some other problems on other recordings during last night as well. I double checked my connections and since I splice off into a VCR as well I did see a couple of those connections were a little loose. That may have had something to do with it. However I know a Beta tester in the AVS forum who is reporting to me that this may be something that FOX is doing to keep DVR users from recording the Super Bowl. That claim is just a rumor.

I started with this actually in the AVS forum and since they told me some non SA DVR'S were also having this problem that is why I came here. Obviously you folks are not having this concern.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top