TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,412 Posts
Discussion Starter · #1 ·
I am attempting to set the time on my S1 Phillips Tivo. I can successfully set the time to anything I want using SETTIME, but when I try to make it permanent with SETTIME -rtc, it sets the time to 12/31/1969.

If I set the time, then pull the plug and re-power, the new default is also 12/31/1969.

Am I doing something wrong?? Does SETTIME -rtc not work anymore?

Can anyone help?
 

·
Astute User
Joined
·
17,877 Posts
Is the battery dead?
 

·
Registered
Joined
·
1,412 Posts
Discussion Starter · #4 ·
classicsat said:
Is the battery dead?
Thanks. Good idea. But I have just changed it with a brand new one and am still getting the same behavior.

What is happening now is that when I power down and power up, the date and time is always reset to Dec 31, 1969. So I have somehow deleted any reference to the current time in the Real Time Clock and it must be defaulting to 1969.

I can change the time at will, and I can call home and get the current time, but the RTC is stuck in 1969.

Any other ideas?
 

·
Registered
Joined
·
12 Posts
I have exactly the same problem, although I have not checked the battery so can't tell for sure if that might be the problem.

My unit was upgraded by Digitalrecorders with two 120 gig drives running ver 1.3 software as it is used as a stand alone digital recorder only. I guess I should give them a call and see what they say about this problem...
 
1 - 5 of 5 Posts
Top