TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
My Tivo is connected directly to Ethernet. It does its daily service connection without a problem except no data downloaded. This happens periodically but if I keep connecting manually, data is downloaded eventually.
 

·
Ambassador to the City of Chicago
Joined
·
727 Posts
Do you get an error? Empty downloads means no new data has been released between your last download and the new one. Data is generally only updated once a day, and not usually over the weekend anymore.


Sent from my iPhone using Tapatalk
 

·
in the other Alabama
Joined
·
20,955 Posts
The above post is correct. To add, your TiVo schedules two connections daily. They're are spaced about 26 hours apart. No connections are scheduled from 6pm to 2am. This causes two things. There will be a day when no guide updates are done and a day when two days data is loaded. Forcing a connection just causes your schedule to be interrupted, especially if done after 12pm Eastern. There are days when the TiVo servers have no new data, about twice a month. It gets fixed quickly. When you go for several days without an update, check here: Daily Guide Updates for any news.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
I think this may be a Tivo issue because if I try to schedule a recording, I get an error message that it can't communicate with the Tivo. Yet, the Tivo box is connected to the router. I checked the ethernet cable on both ends and my router. I powered down and powered back up. Same error message. This is not the first time this has happened and it usually loads eventually. The program guide has two weeks of programming but NOTHING for tomorrow and one or two "to be announced". I've read the threads on this board and this is a common issue with Tivo.

This is the fourth Tivo I've owned. I buy the lifetime service, but that lifetime seems to be 4 or 5 years at best; typically 3 years before it is either wonky or obsolete.
 

·
in the other Alabama
Joined
·
20,955 Posts
I think this may be a Tivo issue because if I try to schedule a recording, I get an error message that it can't communicate with the Tivo. I've read the threads on this board and this is a common issue with Tivo.
Your post doesn't seem logical unless you mean "can't communicate with TiVo" as in the servers. That happens. But never for long. I always blame my ISP. But if I run the network diagnostics I can see if there is a path to the servers.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
Believe it or not...I went to the website to take a photo....and discovered

It's working again!

I said it is an intermittent issue...

Thanks for your help though! I really appreciate it.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top