TiVo Community Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I'm having an interesting problem with my old Series 3 with lifetime service, where it's no longer recording shows that are part of the season pass.
Tivo account status 5: Product Lifetime Service
TiVo Service Level C: 070422
No signs of S03 error like I have had in the past

GC last ran thu 6/16 @ 12:47a
Indexing last ran thu 6/16 @ 9:49a

I've rebooted it several times over the last few weeks, it did seem to recover once and record for 10 days or so. Due to some complications, I don't even have the tuning adapter connected, that really seems to foul up my GC.

Now i've rebooted several times over the last few days, each time waiting for GC and indexing to complete, but it hasn't seemed to help. Device has full guide info everything seems normal.
I deleted a season pass object and re-added the show from the guide, and still it doesn't show anything in the todo list.

Pretty much exactly like this post, manual recordings work.
I've previously replaced a hard drive
I've previously replaced the caps on the board

I haven't tried anything except reboots.
Tonight I will power the device off for an extended period of time and let it boot cleanly.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #2 ·
I left it powered off for 5 hours or so after the post above. I plugged it back in last night. Between overnight and this afternoon device has called home for service connection, GC ran, and it has guide/index data.

The guide data is there but there is still nothing in the todo list.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
Great idea, I did delete and re-create a season pass but I didn't change the order.
I just made the change and we'll see.
I'm also thinking about reconnecting the tuning adapter at least temporarily, the other Tivo HD we have with the same tuning adapter works just fine. I've always had a problem getting the "extra" channels that the tuning adapter is supposed to retrieve...

Being idle for the last several days while out of town, the system information shows GC, Indexing, and VCM all connected today, guide view cache to 6/26, real time connection and guide view cache status is idle. Everything theoretically is working.

Will report back.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
No improvement after changing order of season pass item and approximately 40 hours, which was 2 connections, GC runs, etc.

I power cycled the tuning adapter for 20 seconds, reconnected it via USB and performed a graceful reboot of the TiVo itself. It seems pretty logical at this point that a reboot alone won't fix anything, I'm kind of hoping to see an S03 at some point - at least we know how to deal with that.

Will continue to report back.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
Reconnecting the tuning adapter eventually got a S03, so that's somewhat positive.
Rebooting after disconnecting the tuning adapter and we'll see if anything is different tomorrow.

All I can think of at this point is maybe a kickstart 57 if that doesn't fix it a full reimage.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
Optimistic update:

The S03 didn't clear after the above TA disconnect/reboot. I tried another reboot a day later, and still had S03 through the 26th.
I went to reboot the TivoHD again on the 27th, and accidentally did a clear suggestions option, which I realized as I was pressing enter after 3 thumb down.
I checked in later that day and still had an S03
I ran a kickstart (steps below for completeness) with option 57 and walked away.

I checked the TiVo today and the To-Do list has items once again finally, so we'll see how long the recordings last



TIVO HD / TIVO HD XL:
1. As the DVR restarts, the green LED light on the front bezel DVR will be lit.
2. As soon as it blinks, immediately (within 2 seconds) press and hold down the PAUSE button on the remote.
3. Within a few moments, the yellow and red LED lights will turn on. (If you are unable to catch the timing, you may also hold the PAUSE button down continuously during the restart until the yellow and red LEDs come on.)
4. When the yellow and red LEDs come on, release the PAUSE button and then press the one or two digits of the kickstart code from the list below on the remote control. (You will have approximately 10 seconds to do this.)


I hope I don't have to update the thread any further, hopefully this helps someone else in the future.
 

·
Registered
Joined
·
1,742 Posts
I periodically have this problem also and end up having to re-add all my season passes. Luckily mines is hacked so I can backup and restore the passes using TivoWebPlus but it's still a pain in the butt. I think they're trying to get us to give up our outdated toys.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
I can see where having a backup would allow easier management of the device. I like to keep certain content on the DVR at all times, if I had that capability i'd just backup my passes and content and reimage/setup and then restore everything more frequently.

There's certainly no incentive on the Tivo/Guide service to making these operate optimally, I'm reluctant to buy anything else when this works decent still. My next move is likely to eliminate cable entirely, it was kind of eye opening how to get by with other things based on my 2 week ordeal...
 

·
Registered
Joined
·
1,742 Posts
Mines just did it again yesterday. Was getting S03 error when it tried to connect so spent the rest of the day going through the process of deleting and restoring all my season passes. It really sucks they started doing this.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #11 ·
Interesting to hear... So I just checked the status of mine after being away for the holiday weekend:
Service Connection - Last Status: Failed.Error S03

I have plenty of guide data and the to do list shows recordings into July 16, and plenty of recordings since my last update.
I changed the order of the season pass and will reboot the TiVo tonight and see what it looks like tomorrow.

I hope I don't have to delete and re-add the season passes - I do have season passes for shows that aren't currently broadcast right now but will eventually again. It's unfortunate that I can't add them back until they are visible in the guide, and that's hard to predict.

I reimaged 4 years ago or so, and at one point after that I had to delete and recreate my season passes. I had existing shows from the old season pass, and then the new recordings went to a new folder with the same show name. I use the default sort method (by date) in the playing list, but I have 2 folders now because I like to keep certain episodes.
 

·
Registered
Joined
·
1,742 Posts
This problem is worse than that, even if you get it to start connecting to Tivo again your season passes won't show any upcoming shows. Not sure why but you have to add new passes to see and record your shows.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #13 ·
I think you are correct, my previous actions seem to have resolved the S03, as the connection status is succeeded now. However several days later I don't have any additional recordings scheduled past the 16th, I guess I assume it should have by now.
I've added a new recording to the schedule, which still only goes out to the 15th. I'll have to keep an eye on it over the next several days now, I don't want it to run out again.
 

·
Registered
Joined
·
2,256 Posts
My TCD648250 is acting the same.
Last night I did clear program and todo list. Took about 3 hours; then did connect to tivo service.
If it's still bonked this morning, I will try the season pass renew.

I will say that between tivo's quirkiness with tuning adapter and cable cards (spectrum) not to mention the cost.
I'm about to throw in the towel and try att or satellite service. As much of the motor racing I like is not available on spectrum this year; as in the programming is not offered on the channels I do have. The channels that have some of the programming are not available on spectrum
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #15 ·
Sorry Teeps, I feel your pain - here I am again.
Since the last update I have seen periodic S03 errors on the Service Connection status, but they seem to be temporary, and clear on the next connection attempt. no issues recording since it started working about a month ago until 8/2.

The behavior now is the same as when I posted.
I have program info to 8/16
GC recently as of today
Indexing as of today
Guide View Cache to Wednesday 8/10 idle
VCM connection last attempt says thursday 8/4
VCM connection last successful says Thursday December 31, which seems odd.

going to perfrom the following steps
re-arrange season pass item
verify tuning adapter is disconnected
unplug power for several hours
perform kickstart 57 on startup

see how things shake out tomorrow. I'll post back
 

·
Registered
Joined
·
1,742 Posts
Sorry Teeps, I feel your pain - here I am again.
Since the last update I have seen periodic S03 errors on the Service Connection status, but they seem to be temporary, and clear on the next connection attempt. no issues recording since it started working about a month ago until 8/2.
Really, I wished mines would clear on its own. I've been having to clear and delete then reload my season passes. In fact, a few times I ran completely out of guide data hoping it would clear itself. My saving grace is my Tivo is hacked so I can reload the season passes using TivoWeb but it's still a pain.
 

·
Registered
Joined
·
2,256 Posts
I ended up canceling and repopulating the season pass list.
After that tivo worked normally for about a week.
Then S03 started happening again and again.
Seems that GC gets stuck as it always has with the tuning adapter connected.
After GC failing to update after 3 days. I unplug the adapter until GC completes.... rinse and repeat.

As I said at the end of post #14:
 

·
Registered
Joined
·
1,742 Posts
Mines is starting to get the S03 error more frequently also. I last cleared it on 7/3 and here it is 8/7 and I'm having to do it again. I guess they really want us to give up our lifetimed TivoHD pretty bad to start doing this to us. I know there's nothing wrong with the harddrive so it must be something their doing at Tivo for us all to be getting the same error.
 
1 - 18 of 18 Posts
Top