TiVo Community Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

As of September 1, 2015, all shows on my Series 2 DT have the copyright (broadcast) flag set. Shows that were recorded prior to that date do not have the copyright flag set. I have Verizon FiOS with the Quantum system where the Tivo is on a TV that has one of the client Arris cable boxes. (It also does not change channels properly to channels ending in 00 but that's another problem.) Does anyone know if there is a fix for this?

Thanks!
 

· Registered
Joined
·
16,635 Posts
Hi all,

As of September 1, 2015, all shows on my Series 2 DT have the copyright (broadcast) flag set. Shows that were recorded prior to that date do not have the copyright flag set. I have Verizon FiOS with the Quantum system where the Tivo is on a TV that has one of the client Arris cable boxes. (It also does not change channels properly to channels ending in 00 but that's another problem.) Does anyone know if there is a fix for this?

Thanks!
Doesn't it have to convert the shows to analog to be able to get them into the S2 DT, either through the line inputs or as a phony NTSC channel fed into the RF input, usually as Channel 3 or Channel 4?

How can the S2 even know if the flag was set in the digital version?
 

· Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
A very belated thank you, ggieseke. It is indeed Macrovision. I was getting tripped up by the fact that sometimes that channel doesn't get changed properly so it looked like the flag was being applied inconsistently.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top