TiVo Community Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi everybody. I'm hoping for some help on an issue I've been having recently with my TiVo Series 2 unit and my Optimum cable box. Before anyone recommends simply updating my TiVo, I'll add that I have several, newer model Tivos in my home, but I keep the Series 2 because I have lifetime service on it.

Here's my connection: I have an HD cable box with an HDMI cable connecting it to my HD television. I also have yellow/red/white composite cables connecting the box to my TiVo. I watch live TV on my HDMI input, but switch to the composite /TiVo input to view recorded programs and time lagged live TV.

Therein lies the problem. The TiVo generally records programs just fine when the TV is off or set to an input other than the Tivo/coponent input. But when I try to watch live TV on the TiVo input, my cable box displays this message on my TV screen:

"ALERT: There is a problem with your HDMI connection. Please check your connection of call Customer Service... if the issue persists. OMS-016"

There is no way to clear the message, which takes up the whole screen, while on that input. Now, if I switch to the HDMI input, the message disappears and I'm able to watch live TV fine.

It would seem that the cable box is getting confused by the fact that there is an HDMI connection to the TV but I am viewing a standard definition picture. Is there a way to resolve this problem so I can switch between the HD input and composite input without getting this annoying alert?

Many thanks,
Alfonso
Valley Stream, NY
 

· Well-Known Mumbler
Rooting for the antihero
Joined
·
11,765 Posts
Sorry, I can't really help with your problem, but I just feel the need to point out that what you're using with the TiVo -- the yellow/red/white cables -- is properly called "composite" video (plus audio), not "component". This is a common mistake. Component video uses three RCA cables for the video (colored red, green, and blue, although it's (usually) not RGB video), plus the red and white audio. Component can do HD, composite is SD-only.
 

· Registered
Joined
·
114 Posts
It's best to unplug the HDMI cord when using that TiVo model. That's the only way for the message to not appear. This message doesn't just appear on the Cable Box it will appear with anything that has an HDMI output (another TiVo). I have had the same problem in the past and that was my only solution to get rid of the message. I hooked up a Series 2 DT box to my Premiere box for kicks.
 

· TiVoholic by the bay
Joined
·
14,946 Posts
You would need the cable box dedicated to the Tivo, and add a 2nd cable box for the TV when you want to watch TV while the Tivo records. One cable box cannot tune 2 channels at once for the TV and Tivo.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top