TiVo Community Forum banner
1 - 20 of 29 Posts

· Registered
Joined
·
174 Posts
Discussion Starter · #1 ·
Has anyone in the suburban Philadelphia PA area had an experience with Comcast cablecards?

Can you pick them up from the service office or must you have them come do it?
Do they have MultiStream Cards?
How did the install go?

More specifically, I am in the Norristown/Phoenixville service area.

Thanks for any info you can share!!
 

· Registered
Joined
·
51 Posts
I'm in the Haverford Twp area. Today is attempt #2 at a cablecard install for my new Tivo HD. The first time (Saturday), the tech brought 5 cards with him, and we could not get a single one to work.

He was pretty nervous, as it was his first (attempt at a) cablecard install, but he was also extremely patient and good natured about the whole thing. Most of the actual work seems to have to be done on the other side of the phone, anyway. Here's how things went:

1) Insert S-card into slot 1. Make a telephone call to comcast hq. Get someone on the line who also doesn't really know much about cablecards. read her all the relevant numbers from the card (cc number, serial number, host id, etc). She says she sends "hits" and "hard reset" (I think that's what it's called) to the card. She says on her end it went through, but when we go to the "test channels" screen, we just get the blue background and the spinning pinwheel trying to update the channel list but nothing ever happens.

2) Lady #1 on the phone gives up, transfers us to lady #2 who seems to know a little bit more about cablecards. She asks what "color" the cablecards are, we say "red". She is dismayed by this, as she seems to believe that only the "green" motorola cablecards will work reliably in Tivos (some limited googling suggests that the green ones generally are a more recent firmware revision than the reds). My installer had brought no green cablecards. Fun. All of the cablecards he DID bring looked like they'd seen prior use - none looked "new". Lady #2 proceeds to try several of the other cablecards the installer brought with him, with no success. Eventually she gets frustrated and starts saying that there's something wrong with my account that will not let her add the cablecards to my account at all and that there's nothing she can do except to "file a ticket" to get something changed on my account, and reschedule a second truck roll. Lovely.

3) comcast was *supposed* to come this morning between 8 and 10 am. I get a call at 7:30 am from the guy on the truck telling me that there's no way they'll be here before noon, but that I'm lucky he decided to still come at all, because Comcast had been planning to call me to reschedule again. Um, what? He then asked me why the install didn't work the first time, and I gave him basically the update above. He then mentioned that he only has *2* cablecards with him (whereas the previous installer had 5 with him just in case). Does not inspire confidence, at all.

If this install doesn't work, I'm ready to give up and return the tivo. the whole point of tivo is that tv shouldn't be a hassle. These cablecard boxes seem to be inverting the equation.
 

· Registered
Joined
·
51 Posts
adamwsh said:
Has anyone in the suburban Philadelphia PA area had an experience with Comcast cablecards?

Can you pick them up from the service office or must you have them come do it?
Do they have MultiStream Cards?
How did the install go?

More specifically, I am in the Norristown/Phoenixville service area.

Thanks for any info you can share!!
Oh, also:

1) when i called on the phone initially, the rep (who I think was outsourced from overseas) told me I could just head down to my local comcast office and pick up the cablecards myself. I did that, and of course the local office said no way, i have to have an installer come. thanks.

2) I haven't specifically asked about m-cards, but my first installer did not bring any.

3) See previous post for install experience.
 

· Registered
Joined
·
174 Posts
Discussion Starter · #4 ·
Great! :eek:
Now I'm worried!
My install is on Saturday morning.
I'm expecting the worst, so if it goes any better than that, I'll be pleasantly surprised.

I hope the guy brings lots of green cars with him! Maybe an M-Card, if they even have them.

Thanks for the info. Good luck, and let me know how Attempt #2 goes!

Anyone else from the area have any experiences to share?
 

· Registered
Joined
·
26 Posts
I'm in Doylestown, and am still working with Comcast. Tomorrow morning will be their third visit. They do not have MCARDS, and aren't really sure what to be doing with regular cards either. I think the general consensus is that the card that I have in Slot 1 is bad. Slot 2 is functioning perfectly though.

We'll see what happens tomorrow.
 

· with BBQ sauce
Joined
·
648 Posts
I'm in Upper Uwchlan Township. The install went fine, even though it was the tech's first time installing cablecards. And he never even heard of the Tivo Series 3. I was expecting the worst, but he was able to call a boss who knew how to walk him through it.

I'd hand him the CC instructions that come with the TiVo if he appears to be clueless. The only other problem came when I got the bill. They were trying to charge me for an additional outlet since I have two CC installed. After explaining to them that they are both in one device, they removed it. But once they removed it, all my channels disappeared! Ughhh. I was able to find the contact info for someone at Comcast who knew what they were doing. She was able to correct everything and it's been fine since!
 

· Registered
Joined
·
51 Posts
Update: Tech is still here. This one brought M-Cards instead of S-cards.

Thought this was a good sign.

Unfortunately, after several hits and "hard hits", everything looks ok from the diagnostics but it still just gets completely permanently stuck in "Acquiring Channel Information" - I never get any channels to come through on the cablecard.

Basically ready to give up... (tech is still here, but also is at a loss as to what to do now)
 

· Registered
Joined
·
174 Posts
Discussion Starter · #10 ·

· Registered
Joined
·
51 Posts
adamwsh said:
I saw that page before, but the suggestions to initialize/"hard hit" thing doesn't seem to have helped at all.

The installer tech took off - he left his phone number. He claimed several times (and called several other techs to confirm) that it's "normal" for the 'acquiring channel information' screen to take 30-45 minutes. I'm dubious that this is actually true, but there's not much I can do now. I'm waiting another 30 minutes then calling him back (we'll see if he actually answers).

This is frustrating and ridiculous. A pox on comcast for not knowing what they're doing.
 

· Go Terps!
Joined
·
598 Posts
adamwsh said:
Has anyone in the suburban Philadelphia PA area had an experience with Comcast cablecards?

Can you pick them up from the service office or must you have them come do it?
Do they have MultiStream Cards?
How did the install go?

More specifically, I am in the Norristown/Phoenixville service area.

Thanks for any info you can share!!
I'm in East Norriton (Norristown). You have to schedule an appointment. The one major issue I had was that they couldn't figure out how to get all of my channels working without charging me for an additional outlet. After several months and four service calls, I finally found someone in corporate who could straighten things out.
 

· Registered
Joined
·
174 Posts
Discussion Starter · #13 ·
TerpBE said:
I'm in East Norriton (Norristown). You have to schedule an appointment. The one major issue I had was that they couldn't figure out how to get all of my channels working without charging me for an additional outlet. After several months and four service calls, I finally found someone in corporate who could straighten things out.
What box do you have? (S3 or TivoHD)
How long ago did you get this done?
What Comcast channel service/package level do you have?

Did the install go smoothly, or did you have troubles like dropd is having?

Thanks!
 

· Registered
Joined
·
174 Posts
Discussion Starter · #14 ·
dropd said:
I saw that page before, but the suggestions to initialize/"hard hit" thing doesn't seem to have helped at all.

The installer tech took off - he left his phone number. He claimed several times (and called several other techs to confirm) that it's "normal" for the 'acquiring channel information' screen to take 30-45 minutes. I'm dubious that this is actually true, but there's not much I can do now. I'm waiting another 30 minutes then calling him back (we'll see if he actually answers).

This is frustrating and ridiculous. A pox on comcast for not knowing what they're doing.
Are the cards by Motorola? If so, did you look at this: CableCARD Is Unable to Acquire Channels
 

· Registered
Joined
·
51 Posts
Quick update on this: No resolution from Comcast today. Scheduled again for another tech visit tomorrow afternoon. I requested that they bring both an HDTV box and M-Cards and S-Cards. I'll give it one last attempt tomorrow, but if it's not working before the tech leaves, I'm just putting the regular HD box back in and taking the tivo back. Not worth it.
 

· Not quite new Member
Joined
·
586 Posts
I'm in Lansdale. They came out and put them in last fall. No problems at first, although it did take a few hours to get everything working ok. A few days later, a lot of channels stopped tuning (cablecard authorizations were borked). After they sent out an installer again, everything has been fine since.

Keith
 

· Registered
Joined
·
35 Posts
Over on the West Norriton side of Norristown. I have an appointment tomorrow for mine in my TiVo HD that I picked up Monday, so we'll see how it goes. I haven't gone through a CableCard installation with Comcast in a TiVo yet, but I did have one put into my Panasonic plasma last winter. First problem then was that they were having a local shortage of CableCards, so during my first visit, they showed up without any cards instead of rescheduling. I had them leave an HD tuner box, just so I could get some HD programming and rescheduled. They called the day before that one and cancelled saying that they still had no cards locally. Eventually on the third try (second visit), they came with a card and it worked first try. Things were fine for a month and then over a couple of days I started losing channels. They came back out and found that the signal was weak and traced it to a surge suppressor I was running the cable through and everything was better again.

I hope tomorrow goes smoothly!
 

· Registered
Joined
·
9 Posts
You've already seen my story here. My bill says the Phoenixville office is my local comcast office for billing/equipment.

I have 1 "red" cablecard and 1 "green" one. The tech knew what the M-cards were, but said they don't have any yet.

- Turbo
 

· Go Terps!
Joined
·
598 Posts
adamwsh said:
What box do you have? (S3 or TivoHD)
How long ago did you get this done?
What Comcast channel service/package level do you have?

Did the install go smoothly, or did you have troubles like dropd is having?

Thanks!
I have a S3. Digital Platinum Plus or whatever it's called. The technicians got it working each of the four times they were here, but it ranged from 30 minutes to 3 hours. I was stuck in a cycle though:

1. Have technician come out to install cablecards
2. I get the bill and see I have an additional outlet charge. I call Comcast and they remove it
3. One of my tuners stops getting some channels.
4. I call Comcast, they say the only thing they can do is send out a technician.
5. GOTO 1.
 

· Registered
Joined
·
174 Posts
Discussion Starter · #20 ·
TerpBE said:
I have a S3. Digital Platinum Plus or whatever it's called. The technicians got it working each of the four times they were here, but it ranged from 30 minutes to 3 hours. I was stuck in a cycle though:

1. Have technician come out to install cablecards
2. I get the bill and see I have an additional outlet charge. I call Comcast and they remove it
3. One of my tuners stops getting some channels.
4. I call Comcast, they say the only thing they can do is send out a technician.
5. GOTO 1.
Did you have to pay for a Truck Roll each time?
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top