TiVo Community Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I need to use a tuning adapter to to receive the premium channels from Spectrum. I'm getting pixelation and screen tearing but only for the channels that require the tuning adapters (HBO, SHOWTIME, NBA ETC) The standard channels give me no issues (CNN, FOX, ESPN).

I'm currently using a BOLT and the Motorola tuning adapter from Spectrum.

Does anyone have an idea of what could be causing this?
 

· Retired
Joined
·
261 Posts
First suggestion is to use a splitter to connect your Tivo and your TA to the coax cable separately.

Do not Daisy chain the cable connection through the TA to your Tivo, this will reduce signal strength to the Tivo.

Paul Shivers
 

· Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
I ran a coax directly from the splitter to the tivo and another one from the splitter to the tuner. That was still giving me interference so I changed the USB input from the tuner to the bolt from the top port to the bottom one. So far I haven't seen any issues. I hope this clears it for good. Signal strength is at 90.
 

· Registered
Joined
·
2,254 Posts
I ran a coax directly from the splitter to the tivo and another one from the splitter to the tuner. That was still giving me interference so I changed the USB input from the tuner to the bolt from the top port to the bottom one. So far I haven't seen any issues. I hope this clears it for good. Signal strength is at 90.
REboot the tuning adapter by disconnecting the power source.
Wait 30 seconds to a minute, then reconnect the power source.

I have the tuning adapter connected to a lamp timer set to power off/on once a week for a few minutes.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top