TiVo Community Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Has anyone else encountered this bug or have any recommendations on how to address it?
Here is the symptom: my wife and I will be watching an hour-long 9pm show such as The Walking Dead; I'll pause this show when I leave the room or go to the bathroom, building up buffer. Then I come back and watch the rest of the show with some buffer built up. But at 10pm when the show ends, even though I'm still watching The Walking Dead and have a few minutes of buffer left, the Tivo jumps forward to the 11pm show, Talking Dead. It's super frustrating because it gives away the ending of the show and I have to go to the My Shows section of Tivo and load the recording and fast forward back to the point that we left off at before the bug happened. I used to be able to rewind and fast-forward across a show-boundary, but in recent months I haven't been able to do this anymore. (I'm not quite sure when it started happening). This happens all the time and every time my wife and I go berserk trying to find the remote and pause it before we see the end of our show or the final score of the game we were watching.
 

· TiVoholic by the bay
Joined
·
14,946 Posts
Press Record.
 
  • Like
Reactions: cherry ghost

· Registered
Joined
·
501 Posts
Press Record.
Not very helpful, and others (including myself) have posted about this issue, introduced (or some say re-introduced, as it was previous fixed a prior time) with version 20.7.4 (it was working in 20.7.2). And even if you hit record, if you are watching the recorded content from the live buffer (not picking it from my shows), then you are booted out of your recording, skipping to live programming, when the next recorded show starts recording with that tuner.

20.7.4.RC2 Squanders my Buffer?!

20.7.4 has arrived!

Its also been noted that this occurs within the Hydra interface too :(

Can we just call Tivo and tell them? Is there a feedback / bug reporting solution?

I'd really like to get this functionality back.

Edit: According to this post, maybe there's light at the end of the tunnel? I'll have to test tonight:
20.7.4 has arrived!
 

· Registered
Joined
·
501 Posts
Well, dang it. The buffer-dump / jump ahead still happened just now, on a different channel from the one that wasn't affected yesterday. <sooo disappointed>
Well this is just wacky.

I tested out on 1 channel last night and it didn't kick me out of the buffer but your experience says its not fixed (or at least not consistent).

Well at least as MScottC said, TiVo_Ted acknowledged it somewhere on the board.

Here's to hoping they fix it sooner rather than later.
 

· Registered
Joined
·
1,977 Posts
I'm not saying I wouldn't even agree -- but it's still POSSIBLY better than nothing. Even if "they should know" or you think they already know, COMPLAINING/mentioning it through official channels at least shows them that their actual customers care about it.
Sorry - I lost faith long ago. I never ever ever ever saw any interest on behalf of Tivo from the Tivo.com forum, never ever got any actual helpful responses, and never got any feedback. If there is a catastrophic issue that has clearly not been reported, I'll call Tivo. Otherwise, I've just resigned myself to the fact that mediocrity is an aspiration
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top