TiVo Community Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Roamio runs through a Pioneer VSX1123 A/V receiver to a Visio VM60P TV. Use Roamio for OTA and streaming only. All connections are with premium HDMI cables. Until now, this setup has performed flawlessly for years. Status messages from the Roamio can be seen while resetting, but no audio or video is available when complete. The Visio TV then shows "No Signal" or sometimes "Invalid Input". A video signal indicator light on the receiver turns on and off intermittently. Meanwhile the three Mini's paired with the Roamio function normally. Two separate streaming boxes and a DVD player all operate normally through the receiver to the TV. The Pioneer's software shows up-to-date.

Troubleshooting steps performed include:

Resetting the Roamio
Connecting the Roamio to the Pioneer through alternative HDMI cables and ports
Connecting the Roamio directly to the Visio TV.

What do I try next?
 

· TiVoholic by the bay
Joined
·
14,932 Posts
Try connecting directly to the TV not through the receiver. If that fixes it, receiver may not be passing HDCP through to the TV. You should be able to output from the TV to receiver.
 

· Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Update: After resetting the Roamio and having a blank screen instead of the main menu, I pressed Live TV on the remote and got an OTA channel. Using the channel up/down button brought back the blank screen. Pressing Live TV again returned to an OTA channel.

Update 2: Unfortunately after finishing writing the paragraph above, pressing Live TV does not bring up a picture anymore.

Could this be a software issue with the Roamio?
 

· Well-Known Member
Joined
·
2,371 Posts
Update: After resetting the Roamio and having a blank screen instead of the main menu, I pressed Live TV on the remote and got an OTA channel. Using the channel up/down button brought back the blank screen. Pressing Live TV again returned to an OTA channel.

Update 2: Unfortunately after finishing writing the paragraph above, pressing Live TV does not bring up a picture anymore.

Could this be a software issue with the Roamio?
What are your video and audio selections on the Roamio?
 

· Well-Known Member
Joined
·
2,371 Posts
I can't tell since I can't see the Main Munu. However I haven't done anything with Audio/Video settings since I bought the unit.
I can't tell since I can't see the Main Munu. However I haven't done anything with Audio/Video settings since I bought the unit.
Can you see the video and audio setting of your AVR?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top