TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I just got off the phone with Tivo support after troubleshooting for two hours.
My TiVo is dead I've tried switching power cords, outlets etc. It won't even power on. I've comfirmed its not on standby and there is absolutly no noise or vibrations coming from the box, including the fan. This is a series 2 40 hour box, non hacked/upgraded. Wondering if anyone has any ideas. Tivo says they can't give free replacement as it's not under warrenty. AKA $150 replacement fee. I do have an HDTV and have heard from TiVo that the box is coming out this January. Wondering if I should wait unless someone has any good ideas.

Thanks for your help,
Blake
 

·
Photo Man
Joined
·
285 Posts
Sounds like a dead power supply. Weaknees, and other forum sponcers have them.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Quick question. is there any tests to see if it the power supply? If not does anyone know where the fuse is on a series 2 40 hour? Hmmm I have the top open and am scratchin' my head, "WHY!!!!??" Thanks for your help

Blake
 

·
Banned
Joined
·
4,721 Posts
Does the fan spin?, does the hard drive spin?

If you answered no and no than it's probably the power supply.

You'd be better off to try and fix it yourself.

If you pay the swapout fee and get a refurb the refurb could be DOA, or die in a short time.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
NO and No
The box is as dead as a doornail No fan and No hard drive "Sigh" Okay $50 not too too bad
Thx for the input everyone
Blake
 

·
Registered
Joined
·
1 Posts
I just upgraded my Phillips dsr704 DVR from a 40 hour recorder to 126 hour (from a 40GB to 120GB drive..
After doing some testing and the setups - I put the cover back on the unit. When I turned it on after putting the cover on - I found that the unit didn't work anymore. hummmm
So I took the cover back off and went looking for the cause..
It took a bit of time but I found the fuse in the back of the power supply adjacent to the power input jack - it is encased with black shrink tubing so difficult to determine what it was. I hooked up a digital multimeter across it and found that it was blown, so I reset the multimeter to measure current and the unit started working again (the current mode of the Fluke subsituted for the blown fuse in the case) . I found markings on the power supply board next to the fuse ==> T3.15A H250V. This info combined with the readings that I got from the multimeter tells me that it is a 5x20 mm 3.15amp slo blow fuse.
From here I see 2 problems..
One - where do I find a 20 mm 3.15a slo blo fuse ?? I found that Littlefuse makes a replacement fuse part number "2153.15xe" that will work but am having trouble finding someone who sells it.
The 2nd problem is that the origional fuse has pigtails for the installation rather than being clipped in place.
The measurements that I got from my Fluke indicates that the start up current for my unit is about 2.5 amps and the turn on (running ) current is around 0.5 amps.
I did find a replacement power supply for $49.00 at weaknees - com --- tvo_power_Supply
But I have worked in the electronics arena for over 30 years and am not going to pay $49 to fix a $1.50 problem. So I'm headin down to Radio Shack to find a 20mm 3.15amp (3 amp) slo blo fuse to get my unit going again..

So good luck
Mikeee
=====
I went to Radio Shack and bought a inline fuse holder for 5x20mm fuses and found that they did stock a 5x20 mm 3.15a slo blow fuse.
FUSE HOLDER Radio Shack part number 270-1238
Fuse Slo Blow 250v 5x20mm 3.15 amp part number 270-1065 (Pkg of 4)
The total cost was $ 5.20 including taxes.

---> AFTER I UNPLUGGED THE DVR unit <-----
I shortened the leads on the fuse holder to about 2.5 " and then trimmed back about 3/8" of insulation. Then wrapped the bare wire around the leads on the old fuse and very carefully soldered them.

--> You've got to be VERY CAREFUL in doing this - no extra wires hanging out and no excesive solder !

I can't enphasize this enough -- BE SURE THAT NEITHER THE NEW WIRES NOR THE SOLDER over laps onto adjacient metal parts ---> The incoming 120 VAC is active on both sides of the fuse - this is why the manufacture put the shrink tubing voer the origional fuse..

Do not try this unless you have been trained on how to solder. Have a friend that is trained do it for you..

Anyway - my DVR unit is back on line and working fine..
Hope that this helps.
 
1 - 6 of 6 Posts
Top