TiVo Community Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
hi,

Is their a setting some where that needs turning on to get the tivo feed (menus etc) to display via the rf lead?

ntl cable box is plugged in as the feed and the ouput feed is via scart to the tv, but I want to feed the tivo signal via gobals tv link+ amp system with digi eyes around the house, but can't seem to get the tivo menus etc to display?

I get the rf output signal which is only passing the cable box feed

I'm sure its something simply, but so far its not been

any help please

Gary
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #2 ·
further investigation and I'm more or less sure I'm getting no tivo signal via rf, only pass through channels.

All i get direct from tivo is a very faint fuzzy outline of a tivo menu, so faint the the tv doesn't lock on as a channel.

Anybody heard of this sort of problem before and can the rf unit be replaced easily?

cheers

Gary
 

·
Registered
Joined
·
61 Posts
RF output is notoriously poor on the TiVo. If you need RF signal, make use of an old VCR on the VRC out and set the VCR channel to AV1. That's really the best option
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #4 ·
Thanks

I had the exact same throught @ 5am this morning!!! hate unsolved probs!!!

so i guess it does look like if you can't find the rf signal from tivo it is faulty - end of story!!!
 

·
Registered
Joined
·
8 Posts
Gary,

Had the same problem - very faint signal coming out of RF, even had noise interference on RF channels through TIVO.

Therefore, I decided to replace RF module - following this I had exactly the same if not slightly worse.

So after wasting much time & money I decided to go through each available RF frequency to see if pictures were as poor - I was amazed to find that they weren't. For instance channel 69 is almost perfect along with several others!!!

This meant that my RF modulator was probbaly fine before I replaced it!! Now I still have some problems with sound but I will be looking for another frequency tonight

Hope this helps.

Cheers
 

·
TiVoCentral.co.uk
Joined
·
2,599 Posts
One of my tivo rf output degrades slightlyif there's *any* input on tivo's rf-in,
despite there being no channels near its output channel.

If I leave the input aerial off, then its fine.

Also, change the tivo's output channel to be at least 2 away from other channels;
so if bbc1 is 55, the tivo will be blurred on 54 and 56...
 

·
Registered
Joined
·
40 Posts
That will explain why my Tivo rf picture got better when I put a 6db attenuator in the aerial feed. You don't really need an aerial in Southampton - damp string's nearly as good ! I'll try the changing the output channel as occaisionally there's a bit of 'waviness'
 

·
dutch tivo bloke
Joined
·
49 Posts
Anyone seen this ? It may just be interference from surrounding channels. The output on both my TiVo's RF out is perfect once adhered to instructions on that website.
 
1 - 9 of 9 Posts
Top