TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I upgraded an old PHillips DSR6000 which I should have done 3 years ago when I bought the thing. Used the Hinsdale guide, it worked awesome! :up:

I have another DSR6000, which broke a couple of years ago. Bad hard drive, I'm pretty sure. I put the bad hard drives into the good Tivo, and I had the same problem. Rebooting all the time.

After the upgrade, I figured that I would just take the old drives from the good Tivo and put them into the bad one. I took the card from the good Tivo and put it into the bad one as well. I thought I would start it up and test it to see if it works. It says that I have a hardware problem and I should restart. Also, it says to replace the access card. Is the access card good for only one Tivo? :confused:

How about the drive image? Can I use the same DSR6000 image for both boxes? I bought them at the same time, and they are identical.
 

·
TechKnow Guide
Joined
·
12,027 Posts
Right, you can't simply swap access cards like that. But you can test the DVR using an "in-the-clear" channel, like Channel 100.

And yes, you can use the same DSR6000 image for both DVRs. You'll need to perform a "clear and delete everything" after the upgrade, though, if the drive image is from a different DSR6000.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Cleared and deleted everything. Must have taken 3 hours. Went through the guided set-up. Everything seems to be ok. I didn't call to activate service, of course. Message on the screen says to insert access card, and I still can't watch channel 100. Is this right?
 
1 - 3 of 3 Posts
Top