TiVo Community Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just wanted to share this, in case it helps others in a similar situation.

Short Version:
I recently bought a Roamio Plus and a TiVo Mini for its streaming capabilities. However, the MoCA setup I was using was prone to slow network issues (V69 errors). After days of troubleshooting, I found a solution and that was to replace the existing drop amplifier that I had (PCT-MA2-4P) with a regular 4 way splitter from Lowe's (Ideal 85-137).

Long version:
Back in 2009, I decided to cut the cable and go full OTA. I then quickly realized that I need an amplifier to distribute the weak antenna signal throughout the house. I went with this PCT model and was happy with the performance.

A few years afterwards, I signed back with cable and in 2012, I availed of a deal on a Premiere XL4. Additionally, I ordered some MoCA network adapters (ECB2500C), not necessarily for streaming, but for faster archiving via kmttg. I retained the PCT amplifier from the earlier OTA setup but curiously, when I attempted to add a POE filter (LPF7-1002SGM) as recommended, it killed the signal to the house. I never quite figured out why (though research suggests the filter might've been defective) but since the setup was working anyway, I did away with it.

Fast forward to 2015. I add a Roamio Plus and a TiVo Mini. I thought the initial setup was fine because I streamed briefly between TiVo’s and to an IPad Mini and it was a success. However, when I finally sat down to stream a whole show, that's when I found out that the stream was only good for a few minutes before eventually losing connection. I also noticed that using kmttg, the transfer rate would fluctuate between 2 Mbps and 88 Mbps. It does complete eventually but I'd imagine the inconsistent transfer rate would be problematic for streaming. I troubleshooted using the various info on this forum (e.g. green switches, dhcp reservation, static ips, etc.) but nothing seemed to work. I started suspecting the Roamio Plus because it was a refurbished unit and considered exchanging it for a new one. Thankfully, somehow the amplifier came to mind. As I mentioned, I first used it for an old OTA setup and was not really necessary for the cable signal that I now get. So I took it out and replaced it with a regular splitter and now everything works. Streaming to-and-fro TiVo’s (Roamio Plus, XL4, Mini) are working great while kmttg transfers are at a consistent 89 Mbps. I even added the POE filter that I thought was defective and it is working fine as well.
 

· Registered
Joined
·
537 Posts
Just wanted to share this, in case it helps others in a similar situation.

Short Version:
I recently bought a Roamio Plus and a TiVo Mini for its streaming capabilities. However, the MoCA setup I was using was prone to slow network issues (V69 errors). After days of troubleshooting, I found a solution and that was to replace the existing drop amplifier that I had (PCT-MA2-4P) with a regular 4 way splitter from Lowe's (Ideal 85-137).

Long version:
Back in 2009, I decided to cut the cable and go full OTA. I then quickly realized that I need an amplifier to distribute the weak antenna signal throughout the house. I went with this PCT model and was happy with the performance.

A few years afterwards, I signed back with cable and in 2012, I availed of a deal on a Premiere XL4. Additionally, I ordered some MoCA network adapters (ECB2500C), not necessarily for streaming, but for faster archiving via kmttg. I retained the PCT amplifier from the earlier OTA setup but curiously, when I attempted to add a POE filter (LPF7-1002SGM) as recommended, it killed the signal to the house. I never quite figured out why (though research suggests the filter might've been defective) but since the setup was working anyway, I did away with it.

Fast forward to 2015. I add a Roamio Plus and a TiVo Mini. I thought the initial setup was fine because I streamed briefly between TiVo’s and to an IPad Mini and it was a success. However, when I finally sat down to stream a whole show, that's when I found out that the stream was only good for a few minutes before eventually losing connection. I also noticed that using kmttg, the transfer rate would fluctuate between 2 Mbps and 88 Mbps. It does complete eventually but I'd imagine the inconsistent transfer rate would be problematic for streaming. I troubleshooted using the various info on this forum (e.g. green switches, dhcp reservation, static ips, etc.) but nothing seemed to work. I started suspecting the Roamio Plus because it was a refurbished unit and considered exchanging it for a new one. Thankfully, somehow the amplifier came to mind. As I mentioned, I first used it for an old OTA setup and was not really necessary for the cable signal that I now get. So I took it out and replaced it with a regular splitter and now everything works. Streaming to-and-fro TiVo’s (Roamio Plus, XL4, Mini) are working great while kmttg transfers are at a consistent 89 Mbps. I even added the POE filter that I thought was defective and it is working fine as well.
One way amplifiers will kill moca,
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
One way amplifiers will kill moca,
Yep. Lesson learned.

Prior to the Roamio Plus and Mini, I only did transfers between the XL4, Series3 and pc (via kmttg) and it worked fine (or so I thought). It took an attempt to do streaming and the addition of another MoCA node (i.e. Roamio Plus) to truly reveal my setup’s weaknesses.
 

· Lucky 200 member
Joined
·
531 Posts
I know they make the Moca setup nice and easy, but, there really is nothing as nice as an ethernet setup for speed and stability.
 

· Registered
Joined
·
537 Posts
I know they make the Moca setup nice and easy, but, there really is nothing as nice as an ethernet setup for speed and stability.
Except the thousands I save on not wiring my house for Ethernet. And being I do not need to transfer files and only use it for internet 250mbs is plenty fast to run every device I have on MOCA.

But yes you are right from a technical standpoint just not financial unless you absolutely need it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top