TiVo Community Forum banner
1 - 8 of 8 Posts

·
Lizzard Member
Joined
·
1,776 Posts
Discussion Starter · #1 ·
From latest Tivo News:

From TiVo Central, go to Messages and Settings > Settings > Remote and Device Settings > Remote Control
Complete Part 1 to control TV on/off, power & volume.
Complete Part 2 to control A/V volume and mute.
Follow the on-screen instructions to program the volume and mute. When you get the successful code, write it down.
Still on the same screen, hold down the TiVo button and the
Power button for five seconds, like you did on the Part 1 screen.
Enter the code you wrote down in step 4.
Press the power button. It should turn off both the TV and the A/V receiver.


Everything works, until I try to turn on/off AV receiver. It mutes and changes volume, turns off TV, but not the A/V. What could I be doing wrong? It's not clear which power button to hold, so i tried both. Tried all codes.

Sony SVR3000, Sony A/V reciever.
Thanks in advance
 

·
Registered
Joined
·
1,512 Posts
Do you have an S3? I have a S3 TiVo and had problems getting my Sony A/V unit to work with the TiVo remote. The S3 has a learning remote, so I taught it to control the A/V unit. I followed the instructions in the manual to get it to learn the A/V on/off code.

Try doing one step at a time. Do the setup to control the TV… test and verify. Then do the setup of the A/V unit… Test and verify.

Good luck.
 

·
Lizzard Member
Joined
·
1,776 Posts
Discussion Starter · #3 ·
It's an S2, SVR-3000.
I did one step at a time and checked, all works except the AV Power.

Right now I just use the tivo remote to power off TV, and mute the AV and leave it on.
I don't think I can hit the tivo power button...i think it puts it in some sort of standby mode in which it can't record...?
 

·
Remote Czar
Joined
·
6,939 Posts
Because the sony remote has learning feature there might be taught command superseding the preset command. Reset the remote:

1. press and hold TIVO & TV POWER until the light remains
2. enter 0 9 8 1

Now retry programming:

1. press and hold TIVO & TV POWER, enter the tv code
2. press and hold TIVO & MUTE, enter audio receiver code
3. press and hold TIVO & TV POWER, enter audio receiver code again
 

·
Lizzard Member
Joined
·
1,776 Posts
Discussion Starter · #5 ·
I tried that, and now the A/V muting and vol don't work either. It's now trying to mute or vol the TV set.

edit: never mind, i got it...had to go to a different code for the A/V power to work,
Thanks!!
 

·
Registered
Joined
·
437 Posts
Which Sony AV Receiver are you using? I am trying to find codes for the STR-DA3300ES. I was able to teach my S3 learning remote codes for volume and mute. However, it won't learn AV Receiver power on/off in combination with the TV power on/of on the same button. It will do either/or, but not both.
 

·
Remote Czar
Joined
·
6,939 Posts
a68oliver said:
Which Sony AV Receiver are you using? I am trying to find codes for the STR-DA3300ES. I was able to teach my S3 learning remote codes for volume and mute. However, it won't learn AV Receiver power on/off in combination with the TV power on/of on the same button. It will do either/or, but not both.
If your sony receiver is set to the factory defaut codeset, AV2, then there isn't a code in any tivo remotes. Thats why sony SA and S3 tivo remote's learning feature comes in handy.

So if you want to use the preset codes, you have to change the codeset that your sony receiver responds to, from AV2 to AV1, see this thread:

http://www.remotecentral.com/cgi-bin/mboard/rc-sony/thread.cgi?4020
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top