TiVo Community Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hello,

I have a weird one. I have an older series 2 DTV tivo, and a newer r10. My older one just died, so I swapped in the r10. The wild thing, is now my radio remote extender will not work. The tivo is in the basement, and the tv it controls is on our second floor, so I have a set of those little pyramid remote extenders. They worked great with my older tivo, but the r10 cannot get a signal from the extender? Anyone have any ideas what this could be?

--Brian
 

·
Registered
Joined
·
10 Posts
I don't have an answer to your question but I am curious. Why is your tivo in the basement as opposed to being on 2nd floor with the TV as in set top ?

I just got me R10 as well and I am trying to learn something that may be my Tivo is capable of doing that I am not even aware of.
 

·
Registered
Joined
·
10 Posts
brianhos said:
I have it in the basement because I can run two lines to it down there, and then one single cable to the bedroom tv. I did this so I did not have fish an extra set of RG6 through the walls.
Got it. So how do you get the remote to control it from upstairs ? Sorry I am new at this.
 

·
TechKnow Guide
Joined
·
4,779 Posts
OCTivo said:
Got it. So how do you get the remote to control it from upstairs ? Sorry I am new at this.
That what his "radio remote extender" does. Essentially two boxes ... one receives the IR remote signals in one room and then beams them via radio signals to the other box that sends the IR remote signals to the device being controlled.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #8 ·
Ok, I got it... I guess the R10 infrared sensor is not as sensetive. I had to move the repeater a few inches away to get enough signal for it to work....

Now I just need to reneable the r10 and we are good to go... thanks for the ideas guys.
 

·
Registered
Joined
·
31 Posts
brianhos said:
Ok, I got it... I guess the R10 infrared sensor is not as sensetive. I had to move the repeater a few inches away to get enough signal for it to work....

Now I just need to reneable the r10 and we are good to go... thanks for the ideas guys.
I just got a r10 and want to change channels from another room in the house. I assume I need the same setup as you. What do I need to get?

Thanks
 

·
Registered
Joined
·
1,098 Posts
I have one of these and it works well for me... saves having to have the one of the extender gizmos in your room where the TV is.

In my setup, I have 2 TVs all fed from one DTivo RF out, thus I can carry the peanut to any room with one of the DTivo-fed TVs and control the DTivo.
 

·
Registered
Joined
·
8 Posts
datapusher said:
Having a similar issue. Can't get my leapfrog to work, even when the ir cable is taped to the sensor on the R10.

this may be a dumb question...but where IS the location of the IR sensor on the R10? I can't tell where it is? :eek:
 

·
Registered
Joined
·
17 Posts
It is the ugly white bump on between the controls.

I fixed my problem by getting Amazon to send one out that actually worked. My first was busted.

Also, to get it to work properly I had to put 3 layers of masking tape over the ir sending unit (the wire one).

Good luck
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top