TiVo Community Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi all,

I hope that it is OK to post this here. I originally posted it over at the Silicon Dust page but since this problem is not really associated with the cache card I am trying to install I figured some of the great minds here might be able to help. Plus it will get a lot more exposure :)

I took my drive out of my tivo (svr-2000). It is a maxtor 160 gig, using only 137gig (for now). I have had to qunlock it before so I connected it to my Linux box and inserted the floppy containing qunlock that I used before. ran qunlock and rebooted my machine removing the floppy and booting from your cd (note: i did not power down only a ctrl-alt-del) I tried running your script and received the "can't find mfs" error. I found your faq which suggested to put the drive back into the tivo and get the SW version and do a force. When I put the drive back into the tivo I did not get past the initial 'please wait' screen for more than 10 minutes, after trying a couple of times to reboot the tivo with no changes. This made me a bit paranoid that my tivo was the problem so I placed my BU drive into the tivo and that worked fine I am sure that the version on my B/U drive is the same as my new drive so I decided to do a force based on that info. It still failed but with some other "partition error" that I don't completely recall at this point. Anyway, this made me look at the instructions more closely. I re-read the qunlock instructions and realized that I was supposed to turn the pc off not just reboot it. I then tried to start over and no matter what I did, when I looked at the boot up info from your disk and found that the drive was only being recognized as 9 meg

Do you have any suggestions?
 

·
Registered
Joined
·
2,000 Posts
Try the diskutil.exe program instead of qunlock - I've had much better success with it. You can probably find it faster on the internet than in the forum.
 

·
TiVoholic
Joined
·
3,070 Posts
Running qunlock on an unlocked drive would kill the drive.
 

·
Registered
Joined
·
2,000 Posts
Running diskutil on an unlocked drive just gives an error message and does not hurt anything.
 

·
tivoheaven.co.uk
Joined
·
5,577 Posts
If you used qunlock on an already-unlocked Maxtor drive then it's possible you have run into the dreaded 'qunlock problem'.

With certain Maxtor drives, doing this renders the drive permanently locked - and neither qunlock nor diskutil can then unlock it :(

Time to invoke Maxtor's super-fast, super-slick RMA procedure I suspect...
 

·
Registered
Joined
·
3 Posts
the maxtor fireball was originally in a tivo unit..........but was locked at 9mbs. Tried qunlock and then back to installing software but it said not enough room and also the bios said still at 9. Tried to use diskutil......but it said it was not unlocked.....shut power off computer.......start up and bios still says its 9 megs.

So with using qunlock and diskutil...........and still at 9 megs.......does this mean the hard drive is broken.
Also the reason i was trying to load new software was to put hard drive into different tivo unit.................took from series 2 to go into series 1....
 

·
Registered
Joined
·
2,000 Posts
You're not going to get anywhere until the computer's BIOS recognizes the drive at more than 9GB. As previous posters have noted you could well have trashed the drive by running qunlock on an unlocked drive. If it were mine I would fool around with it in Windows and see if I do anything with it - would probably try Partition Magic.
 

·
TiVoholic
Joined
·
3,070 Posts
timckelley said:
Surely there's a way to fix it.
Yes, Maxtor can fix it, easily.
 
1 - 9 of 9 Posts
Top